• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Unable to view some images/assets in shared link

New Here ,
Feb 28, 2024 Feb 28, 2024

Copy link to clipboard

Copied

 Once I update/create a link, some images disappear. I've tried re-exporting the images into different formats, deleting original and placing new image in, copy & pasting it in, deleting the app and reinstalling. This is happening across different boards on different projects too. Please help!

Views

103

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Feb 29, 2024 Feb 29, 2024

Copy link to clipboard

Copied

Hi Isaac,

 

Sorry to hear about the trouble. Please confirm the version of XD & OS. Have you tested this on different browsers? Please share a sample file for testing. We'll try our best to assist you.

 

Thanks

Rishabh

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 04, 2024 Mar 04, 2024

Copy link to clipboard

Copied

Hi there, 

 

Here is an example here, main header image and image in second section is missing:

https://xd.adobe.com/view/5b36d679-0253-4375-95e2-f48ea90dfaa4-0e65/

 

version 57.1.12 with no updates required accoridng to my dashboard. 

 

Tried on safari and chrome - no luck. 

 

Screenshot of what it should look like attached. 

 

Thank you

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 04, 2024 Mar 04, 2024

Copy link to clipboard

Copied

Further to this: I needed to get this project off to client so everytime I updated the link, the photos would appear. i just kept clicking update link until all photos were showing.. but here's a screenshot of what it looks like with missing photo

 

Thanks

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Mar 13, 2024 Mar 13, 2024

Copy link to clipboard

Copied

LATEST

Your preview looks fine to me. May be it's network connection?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 11, 2024 Mar 11, 2024

Copy link to clipboard

Copied

???

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines