Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


When linking another artboard it goes to a different part of that artboard and not the top

Community Beginner ,
Jan 29, 2021 Jan 29, 2021

Copy link to clipboard

Copied

I have some clickable button or text just at the middle of my first artboard and whenever I click on them it goes to that specific artboard but not at the top part of the page. It goes to the part which is parallel to my first artboard. I just wanted it to go to the top part of the second artboard.

 

I hope I just missed a few things

Views

385

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , Feb 03, 2021 Feb 03, 2021
Hi there, Thanks for attaching the screenshots. Would you please follow these steps: 1. Go to Prototype mode 2. Select the interaction (in your case from 'not in store' to the second artboard) 3. In Property Inspector, if the "Preserve Scroll Position" is checked then uncheck it. This should solve your issue. Let us know if it didn't work. Regards, Jagriti Kashyap

Likes

Translate

Translate
Adobe Employee ,
Jan 30, 2021 Jan 30, 2021

Copy link to clipboard

Copied

Hi there,

 

Thanks for reaching out. Would you mind sharing a few screenshots of the Prototype Window and how your design looks or a small video of the workflow and what exactly is happening? We'll try our best to help you with it.

 

Regards

Rishabh

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 31, 2021 Jan 31, 2021

Copy link to clipboard

Copied

Screenshot (12).png

The New instore text and button are clickable

It goes to this seocnd artboard

Screenshot (13).png

which is the middle part of the second artboard

The upper page of the second artboard looks like this

Screenshot (14).png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Feb 03, 2021 Feb 03, 2021

Copy link to clipboard

Copied

Hi there,

 

Thanks for attaching the screenshots. Would you please follow these steps:

1. Go to Prototype mode

2. Select the interaction (in your case from 'not in store' to the second artboard)

3. In Property Inspector, if the "Preserve Scroll Position" is checked then uncheck it.

This should solve your issue.

 

Let us know if it didn't work.

 

Regards,

Jagriti Kashyap

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 03, 2021 Feb 03, 2021

Copy link to clipboard

Copied

Oh! Thank you for that. I also just noticed that it's in Auto-animate in action type and why it's preserving the scroll position. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Feb 03, 2021 Feb 03, 2021

Copy link to clipboard

Copied

LATEST

Great that your issue got resolved. Happy Designing.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines