Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Why is the my 1920x3 rectangle not exporting?

New Here ,
Dec 24, 2020 Dec 24, 2020

Copy link to clipboard

Copied

Hello, I'm adding little touches to my web design project and was wondering why a rectangle of 1920x3 aligned to the top most of the artboard not exporting?

 

 

Here's what I mean

Screen Shot 2020-12-24 at 21.30.28.pngScreen Shot 2020-12-24 at 21.29.52.png

The first one is where the rectangle tool is aligned to the top.

I tried moving the rectangle a bit downwards and it exported.

 

In the desktop preview, I can clearly see the line, when I export it to a png file, it doesn't.

What seems to be the problem here? I'm sure my layers are stacked properly.

Views

397

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Dec 24, 2020 Dec 24, 2020

Copy link to clipboard

Copied

Is it complex oject (f.e. clipping mask)? Do you have the same thing when exporting to jpg or pdf?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 24, 2020 Dec 24, 2020

Copy link to clipboard

Copied

No. It's a simple rectangle I drew. No masks. Just layers stacked properly. I don't know why it's not exporting.

 

Right now, it exported. But I don't know why it exported. I restarted my Mac a couple of times before I sent this question. I slept on it and it exported properly today.

 

Maybe I should've sent a clip yesterday as well. Anyway.

Here's a clip of it working: https://streamable.com/iw1lal

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 25, 2020 Dec 25, 2020

Copy link to clipboard

Copied

Update: As of today, I made some fixed some alignment issues for the footer and exported the design. Again, the top 1920x3 rectangle isn't exporting. I exported png and jpg. A while ago it was working as clearly seen in the video link above. Now it's not exporting again. 


Please help me understand the problem

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 25, 2020 Dec 25, 2020

Copy link to clipboard

Copied

Update: As of today, I made some fixed some alignment issues for the footer and exported the design. Again, the top 1920x3 rectangle isn't exporting. I exported png and jpg. A while ago it was working as clearly seen in the video link above. Now it's not exporting again. 


Please help me understand the problem.
https://streamable.com/g01npr

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Dec 25, 2020 Dec 25, 2020

Copy link to clipboard

Copied

LATEST

I have find here interesting point: https://helpx.adobe.com/in/xd/kb/cannot-use-share-feature.html

 

You can encounter a publish issue if one or more of your artboards has a large boundary with content within. When exporting assets for such large artboards, if the resulting bitmap sizes exceed the limits (maximum permissible combination for a bitmap export is 64000000), it leads to a broken experience in desktop or mobile browsers. For example, you might encounter this error if the artboard size (width * height) is more than 8000 x 8000 = 64000000. To resolve this issue, ensure that the width and height combination of your artboards is lesser than the permissible upper limit.

 

I am not sure in it. Try to make siza on 10 px larger or smaller and see if it causes this glitch? I asl about png  becouse it uses transparent pixel that can be hided from eyes

I am on Win.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines