XD 44 : Adobe XD won't create or update existing public link after update

Community Beginner ,
Sep 29, 2021 Sep 29, 2021

Copy link to clipboard

Copied

Today while working on my project, XD just stopped updating the public link. One moment it's working normally and another ... nothing is happening. Progress starts moving and just randomly stops at some point and stands there, sometimes even on 100%, no error showing.

So far I've tried deleting everything and giving it a fresh reinstall, sign in/out, creating a new link for the project (the same thing as with the update, progress just stops and stands there), creating a completely new project and trying to create a link (same result). I have fibre optic internet and it's working perfectly for everything else so it's not my connection either. 

I'm using Windows 10, XD version 44.0.12.7

 

 

{Renamed by MOD}

TOPICS
Share or publish

Views

418

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Sep 29, 2021 Sep 29, 2021

Copy link to clipboard

Copied

There's another thread about not being able to create a link with some suggestions that might help:

ADOBE XD not creating link

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Sep 29, 2021 Sep 29, 2021

Copy link to clipboard

Copied

Hey there. When you made a new project, did you just copy this one, or was it a completely clean file with none or very few items that you tried to create a link on?

 

Does the Creative Cloud app work normally? When you switch between tabs, open other apps, etc.

 

Have you restarted your PC since this started happening? (I know it might be a silly question, but you said it happened today, and I myself sometimes forget about this "solution" 🙂 )

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 29, 2021 Sep 29, 2021

Copy link to clipboard

Copied

Hey, thanks for answering. 
I tried copying files to new project, trying to update other (older) projects, opening completly new projects and creating link for an empty file and nothing works. Creative App works normally.

And yes I restarted my PC like 10 times in hope it would help 😄 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Sep 29, 2021 Sep 29, 2021

Copy link to clipboard

Copied

Have you installed / updated anything before this started happening?

 

Another thing, now that I think about it, users have been experiencing some issues with the creative cloud recently. I think last year I had similar problems in the weeks before the Adobe MAX event (28-29 Oct this year) since they are releasing a lot of new software updates, and updating server software/systems, which caused outages and service interruptions for some Xd users. I suspect this might resolve until tomorrow, but I know that's not really a 'solution' 🙂

 

I would otherwise suggest you go through the whole process of reinstalling CC with the creative cloud cleaner tool, but tbh I'm not sure it's a problem with the software on your machine, and more likely a connection issue or some failing service on Adobe's side. Specifically because you're not getting any particular error (correct me if I'm wrong). The hanging of the create/update link process I've had in the past for sure, but as far as I remember it fixed on its own after some tries or time passed.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 29, 2021 Sep 29, 2021

Copy link to clipboard

Copied

That's what puzzled me most, I was working in XD the whole time and not really using anything else but Slack and it suddenly stopped working. But it looks like the problem solved itself. It's now working again, updating extremely slow but updating. 

Thanks for your help 🙂 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 30, 2021 Sep 30, 2021

Copy link to clipboard

Copied

The smae issue, but my problem is not solved yet. I have tried all things you discribed (uninstal/install again, log out, log in, creating another link in totaly new created file, etc) 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 30, 2021 Sep 30, 2021

Copy link to clipboard

Copied

LATEST

I am experiencing the same issue again, so I am guessing it has something to do with Adobe CS. 😞 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines