XD Glitches when placing images and editing text

New Here ,
Aug 04, 2022 Aug 04, 2022

Copy link to clipboard

Copied

Hello Adobe team or one on it!

 

I've recently been encountering a glitch in XD when placing images and editing text. It would be great if there were a solution to this. When placing an image into a component, other elements in the compent jump around the artbord; while retaining identical specs. For example: Overwriting Lorum ipsum text, will make the cta - button jump down 2 or three pixels at random or placing an image will do the same to the whole group. This happens sometimes with any edit at all to the component or master component.

Help with this would be great! Thanks 🙂

Views

65

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 04, 2022 Aug 04, 2022

Copy link to clipboard

Copied

LATEST

Unfortunately, components are pretty fragile and you don't want to edit them too much 🙂

It would be useful if you could record a video of those glitches, so bugs can be properly filed or sent to the team and maybe we can see if something can be done to avoid that in terms of configuration. Do you have stacks or padding applied to the problematic components?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines