Highlighted

Adobe XD Development Specs aren't publishing correctly?

New Here ,
Sep 26, 2019

Copy link to clipboard

Copied

A few months ago, they were working fine. I would create my design, hit "share for development", go to the associated link and be able to hover and select over any part of the designs to see development information. I noticed recently (within the last month) that when I go to the development spec link, I do not see the specs anymore, it just looks like a 'share for review' page.

 

Is this just me or is there something I'm missing?

 

Here is an example development spec link: https://xd.adobe.com/spec/92915892-7692-4763-7937-72147eff9901-e4a0/

Adobe Community Professional
Correct answer by Kenneth Kawamoto | Adobe Community Professional

Have you tried clicking on the </> button on the top right-hand side corner?

Views

324

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Adobe XD Development Specs aren't publishing correctly?

New Here ,
Sep 26, 2019

Copy link to clipboard

Copied

A few months ago, they were working fine. I would create my design, hit "share for development", go to the associated link and be able to hover and select over any part of the designs to see development information. I noticed recently (within the last month) that when I go to the development spec link, I do not see the specs anymore, it just looks like a 'share for review' page.

 

Is this just me or is there something I'm missing?

 

Here is an example development spec link: https://xd.adobe.com/spec/92915892-7692-4763-7937-72147eff9901-e4a0/

Adobe Community Professional
Correct answer by Kenneth Kawamoto | Adobe Community Professional

Have you tried clicking on the </> button on the top right-hand side corner?

Views

325

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Sep 26, 2019 0
Adobe Community Professional ,
Sep 27, 2019

Copy link to clipboard

Copied

Have you tried clicking on the </> button on the top right-hand side corner?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 27, 2019 1
New Here ,
Sep 27, 2019

Copy link to clipboard

Copied

Ah, thank you, this must have been a new feature they added.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 27, 2019 2
Adobe Employee ,
Sep 27, 2019

Copy link to clipboard

Copied

Hi Brittan,

 

Thank you for reaching out. It looks like you are unable to see the properties in developer's link. As Kenneth mentioned, once you click on design spec symbol </> you should be able to see the properties like this:

 

clipboard_image_0.png

 

 

Let us know if that helps.

 

Thanks,

Harshika

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 27, 2019 0
New Here ,
Oct 04, 2019

Copy link to clipboard

Copied

Why would you prioritize this "review" behavior over the development specs in the shared XD development link?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 04, 2019 0
New Here ,
Dec 04, 2019

Copy link to clipboard

Copied

I have the same problem, BUT... I shared for development, but I don't have </> button. And it looks like review mode. What is wrong?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 04, 2019 0
Adobe Employee ,
Dec 04, 2019

Copy link to clipboard

Copied

Hi Pandafolio,

 

I have replied to your separate post here: https://community.adobe.com/t5/adobe-xd/in-development-link-quot-lt-gt-quot-icon-is-missing-in-xd-24... please let me know if that helps.

 

Thanks,

Harshika

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 04, 2019 0