Adobe XD - Gradient Bug on SVG file

New Here ,
Dec 13, 2020

Copy link to clipboard

Copied

Hy everyone this is my first time asking to community,

I have a problem when I want to use the gradient tools in the SVG file type, the line to adjust the direction of the gradient will move away from the object (not as usual) but when I use the usual shape the gradient tools work normally
Here is a photo when a bug in SVG files and normal when on shapes

Thank you

Adobe Community Professional
Correct answer by Spas K. | Adobe Community Professional

Hi Jehans, it is a known issue / bug. Sadly, it hasn't yet been fixed.

As you have noticed, it happens on shapes which are not primitives. If you make a shape with the pen tool, it happens as well. You have to start dragging from the handle, and release where it 'should' be, to adjust it. I know it's annoying, but all we can do is wait at this point 🙂

 

The bug has been discussed in this thread as well.

TOPICS
Design, Known Issue, Product performance

Views

119

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Adobe XD - Gradient Bug on SVG file

New Here ,
Dec 13, 2020

Copy link to clipboard

Copied

Hy everyone this is my first time asking to community,

I have a problem when I want to use the gradient tools in the SVG file type, the line to adjust the direction of the gradient will move away from the object (not as usual) but when I use the usual shape the gradient tools work normally
Here is a photo when a bug in SVG files and normal when on shapes

Thank you

Adobe Community Professional
Correct answer by Spas K. | Adobe Community Professional

Hi Jehans, it is a known issue / bug. Sadly, it hasn't yet been fixed.

As you have noticed, it happens on shapes which are not primitives. If you make a shape with the pen tool, it happens as well. You have to start dragging from the handle, and release where it 'should' be, to adjust it. I know it's annoying, but all we can do is wait at this point 🙂

 

The bug has been discussed in this thread as well.

TOPICS
Design, Known Issue, Product performance

Views

120

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Dec 13, 2020 1
Adobe Community Professional ,
Dec 14, 2020

Copy link to clipboard

Copied

Hi Jehans, it is a known issue / bug. Sadly, it hasn't yet been fixed.

As you have noticed, it happens on shapes which are not primitives. If you make a shape with the pen tool, it happens as well. You have to start dragging from the handle, and release where it 'should' be, to adjust it. I know it's annoying, but all we can do is wait at this point 🙂

 

The bug has been discussed in this thread as well.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 14, 2020 0