ADOBE XD | Nachdem ich "Veröffentlicht habe" kann ich den Designmodus nicht mehr bearbeiten

New Here ,
Feb 22, 2021 Feb 22, 2021

Copy link to clipboard

Copied

Hallo Community,

 

ich bin Total-Beginner 😉 Also bitte ich um Gnade und Hilfe! (Aber geiles Tool!!!!):
Ich habe ein XD Projekt gebaut und schön "ge-prototypt" und dann veröffentlicht.

 

Seit dem komme ich nicht mehr in den "normalen" Designmodus. Alles ist "Blau" aktiviert, die Verbindungslinien des "Prototypings sind sichtbar (Obwohl DESIGN-Reiter).

Auf "Veröffentlichen kann ich auch wechslen, aber da belibt das rechte Feld vomD eisgnmodus stehen.

 

Sicherlich irgendein Kniff, aber ich habe rechercherit und gesucht - auch im Forum - und bin nciht fündig geworden & damit hilflos. Kann jemand helfen? Ich wäre mega dankbar!

 

Views

91

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Feb 22, 2021 Feb 22, 2021

Copy link to clipboard

Copied

Hi Claudia,

 

Thanks for reaching out and this is definitely strange. I would request you to please make sure you are on the current version of XD (37.0). I would also suggest trying to sign out of XD, Creative Cloud, restart the machine and then sign back in.

 

Let us know if that helps.

 

Thanks,

Harshika

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines