Highlighted

Adobe XD repeat grid only plugging in first image

New Here ,
Dec 19, 2019

Copy link to clipboard

Copied

Hello,

 

I'm new to XD and have awatched a few videos on how to do this. I've followed the steps but the results are not the same for me. When I drag a selected group of photos from finder window to my defined repeat grid, only the first image fills up with the first image on my list. Same with when I drag the .txt file to fill in text boxes in the repeat grid. What am I missing? 

TOPICS
Error, Product issue

Views

259

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Adobe XD repeat grid only plugging in first image

New Here ,
Dec 19, 2019

Copy link to clipboard

Copied

Hello,

 

I'm new to XD and have awatched a few videos on how to do this. I've followed the steps but the results are not the same for me. When I drag a selected group of photos from finder window to my defined repeat grid, only the first image fills up with the first image on my list. Same with when I drag the .txt file to fill in text boxes in the repeat grid. What am I missing? 

TOPICS
Error, Product issue

Views

260

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Dec 19, 2019 1
Adobe Community Professional ,
Dec 19, 2019

Copy link to clipboard

Copied

If the elements of your Repeat Grid are Components that happens - is this the case?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 19, 2019 1
New Here ,
Dec 19, 2019

Copy link to clipboard

Copied

It was the first time I tried it. When it did not work I recreated the grid without defining the elements as components and it's still the same result/ 

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 19, 2019 1
MP3Pete LATEST
New Here ,
Sep 25, 2020

Copy link to clipboard

Copied

Is this limitation still the case? I created my single image (with various scrims, overlays, etc.) as a component so that I could have a hover state and active state, in addition to a default state.  I'm finding component states really useful. As areejk... noted above, I can't get different images to populate across the grid when the main element is a component. Any help appreciated. Thanks.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 25, 2020 0
Adobe Community Professional ,
Dec 19, 2019

Copy link to clipboard

Copied

Can you describe grid creating and images dragging workflow step by step. That can help us to understand the problem. Thank you 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 19, 2019 1