Adobe XD showing up blurry when sharing for review

New Here ,
Aug 06, 2019 Aug 06, 2019

Copy link to clipboard

Copied

Hi everyone!

I'm running into some import issues with XD that I hope someone can help me with.

I have two PSDs, same file setting for both files. I made JPEGs out of both of them to import into Adobe XD. I exported them 3 times the size in Photoshop so they are high resolution in XD. When I share my XD link with my client, one of the jpegs end up being super blurry while the other one retain it's high resolution. I believe it's something to do with the export setting in Photoshop but they are both exported the same way! Please note all the other elements in my presentation remained very high res, except for that one jpegs. I tried carrying all my layers from the PSD that's exporting the blurry jpegs into the PSD that exports high res jpegs and it solved the issue. But the thing is that, majority of my project is built with the low res PSD and I can't help but think there's a setting that can fix this issue. but yet again both PSDs are created using the same settings and bits. 

Is there a view setting I need to explore in Adobe XD? Or is there a setting I need to change in Photoshop?

Any help is very much appreciated! Thank you!

Views

8.2K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Adobe Community Professional , Aug 07, 2019 Aug 07, 2019
I have the same issue. I figured out that it's to do with the size of the image (i.e. nothing to do with the JPEG compression level). Your good example is 3,240px height while the bad example is 14,514px height. I bet if you crop the bad image to 2,000px height and re-import, the image quality in the web preview would be good.About low image quality when sharing a prototype for previewing – Adobe XD Feedback : Feature Requests & Bugs Better image interpolation for device/web preview – Adobe XD Feedback : Feature Requests & Bugs...

Likes

Translate

Translate
New Here ,
May 07, 2021 May 07, 2021

Copy link to clipboard

Copied

Here's what I'm talking about:

XD bug 1.png

This was sent to us by one of our testers. Apparently it happened to at least three people, we know one of them uses Chrome on Windows.

 

And here's what it's supposed to look like (and does look like when viewing locally):

XD bug.png

 

Any ideas what could be the reason?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 07, 2021 May 07, 2021

Copy link to clipboard

Copied

Please Ask the user/tester to update his Browser or switch to another one. Looks like a rendering issue of the blurred shape.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
May 07, 2021 May 07, 2021

Copy link to clipboard

Copied

LATEST

Hi there,

 

Sorry to hear about the trouble. Will it be possible for you to share the prototype link with us for testing? If yes, you can DM the link to me by clicking on my name and then "Send Message". We'll also need the version XD. We're here to help, just need more information.

 

Regards

Rishabh

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines