Apply Charater Style is not working

New Here ,
Nov 18, 2020 Nov 18, 2020

Copy link to clipboard

Copied

Hi, 

I have just updated the latest version of Adobe Xd. 

Screenshot at Nov 18 17-39-54.png

 

Current function "Apply Character Style" from Document Assets is not working for text ( bellow image ) 

Screenshot at Nov 18 17-40-37.png

I want to apply the installed font style ( Roboto 20pt ) for text small, but when I click it's not working.

Any solution to this problem.

 

Thanks.

Views

348

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Nov 18, 2020 Nov 18, 2020

Copy link to clipboard

Copied

Hi there,

 

Sorry to hear that. Could you please check this post: https://community.adobe.com/t5/adobe-xd/latest-update-has-broken-document-assets-character-styles-xd... and see if you're experiencing the same issue? If yes, the bug is already logged for the issue and the team is working on it.

 

Please let me know if I misunderstand your question.

 

Thanks,

Harshika

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 20, 2020 Nov 20, 2020

Copy link to clipboard

Copied

Hi, 

I don't use a character style where font size is in decimal.

This is my video for this problem

 

Thanks for support

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 25, 2020 Nov 25, 2020

Copy link to clipboard

Copied

Hi, any solution for this issue??

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 25, 2020 Nov 25, 2020

Copy link to clipboard

Copied

Hi, any solution for this issue??

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jan 20, 2021 Jan 20, 2021

Copy link to clipboard

Copied

LATEST

Hi there,

 

I am sorry for the delay in response. It looks like the issue is fixed in XD 36.0 version. Could you please check and confirm if you are still experiencing the issue?

 

I will try my best to help.

 

Thanks,

Harshika

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines