Highlighted

Artboard Prototyping not retaining links

New Here ,
Oct 30, 2019

Copy link to clipboard

Copied

I have created links from a side navigation. These links I have linked to other artboards as shown in this example. I did the this to all my artboards. I then went back to check the links and now they are gone. Any thoughts?Artboard1.jpgArtboard2.jpg

TOPICS
Error

Views

65

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Artboard Prototyping not retaining links

New Here ,
Oct 30, 2019

Copy link to clipboard

Copied

I have created links from a side navigation. These links I have linked to other artboards as shown in this example. I did the this to all my artboards. I then went back to check the links and now they are gone. Any thoughts?Artboard1.jpgArtboard2.jpg

TOPICS
Error

Views

66

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Oct 30, 2019 0
Contributor ,
Oct 30, 2019

Copy link to clipboard

Copied

Can you take a print screen with the same artboard selected in prototype mode?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 30, 2019 0
New Here ,
Oct 30, 2019

Copy link to clipboard

Copied

The second screen shot should show the same amount of links. Not sure if that is good enough.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 30, 2019 0