Assets are not included after the updating the share link.

New Here ,
Feb 26, 2021 Feb 26, 2021

Copy link to clipboard

Copied

Hi Adobians, I am using Adobe XD for the past 2 yrs but never had problems I am facing now.

It is a wonderful application. But for the past 1 month whenever I am updating design assets and updating the link, the link is updated but assets/icons are not included in the Dev Link. Please resolve this issue. It happened with layers too, I changed the stack of the layers and it was not been shown in the updated XD Link. After multiple trials, I could not resolve this.

Pls check with the below link.

 

https://xd.adobe.com/view/ef1137c1-cf2c-4ed2-bead-a8561608fedf-ba42/

 

MadhuriK2015_0-1614326420500.png

 

Pls pls pls resolve this as soon as possible.

 

And lastly, keep on giving us the bestest features!

You guys rock!!

 

Regards,

Madhuri Kowtha

 

<The Title was renamed by moderator>

TOPICS
Product performance

Views

63

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Mar 02, 2021 Mar 02, 2021

Copy link to clipboard

Copied

LATEST

Hi Madhuri,

 

We are sorry for the delay in response. I checked the link you shared at my end and tried selecting the object you've shown in the screenshot of your post. It gave me the option to download the asset. Please see the attached screenshot below-

 

HARSHIKA_VERMA_0-1614717000965.png

 

Does this seem to be an issue at your end?  Is it happening with this specific file or all the files?

 

Please let me know if I am missing something.

 

I will try my best to help.

 

Thanks,

Harshika

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines