Highlighted

Auto-animate transitions don't show properly the first time they are run in 'share for review' link

Explorer ,
Jun 11, 2019

Copy link to clipboard

Copied

...but they do show properly after that first time. It flashes white during the first attempt and you miss some or all of the transition.

They were working just fine before the May update.

Views

579

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Auto-animate transitions don't show properly the first time they are run in 'share for review' link

Explorer ,
Jun 11, 2019

Copy link to clipboard

Copied

...but they do show properly after that first time. It flashes white during the first attempt and you miss some or all of the transition.

They were working just fine before the May update.

Views

580

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jun 11, 2019 0
Adobe Community Professional ,
Jun 12, 2019

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 12, 2019 1
Explorer ,
Jun 12, 2019

Copy link to clipboard

Copied

done and done - thank you.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 12, 2019 1
New Here ,
Mar 03, 2020

Copy link to clipboard

Copied

This bug is still present in March 2020, ran into it today.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 03, 2020 0
Community Beginner ,
Apr 26, 2020

Copy link to clipboard

Copied

I have the same issue, did you find a solution please?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 26, 2020 1
New Here ,
Aug 24, 2020

Copy link to clipboard

Copied

Having the same issue as well. Please confirm if it was resovled.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 24, 2020 0