Auto-animate works in desktop preview but gets messed up on link shared with others

Community Beginner ,
Oct 31, 2020 Oct 31, 2020

Copy link to clipboard

Copied

Auto-animate on my prototype works perfectly fine on the desktop preview on my laptop but when I publish a link to share it with others (no matter what view setting I use to publish the link), it doesn't work the same in the link and glitches. Everything is aligned perfectly in the artboard. Is this just a bug?

Views

442

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 01, 2020 Nov 01, 2020

Copy link to clipboard

Copied

Hi, we're sorry you're having trouble with Adobe XD. What version of the software are you using? Which browser are you viewing the prototype on? Does this problem also occur with other files?

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 02, 2020 Nov 02, 2020

Copy link to clipboard

Copied

Version 34.12.1.9
Google Chrome
This problem appears just on this file as far as I've noticed.

--

Thank you,

Kaylan

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 03, 2020 Nov 03, 2020

Copy link to clipboard

Copied

Hi, thank you for providing us with the requested information. Have you tried opening the prototype on other browsers?

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 03, 2020 Nov 03, 2020

Copy link to clipboard

Copied

I tried in Safari and it does the same thing even though all the
frames/everything are aligned perfectly in XD.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Nov 04, 2020 Nov 04, 2020

Copy link to clipboard

Copied

Here is this same problem with no attention from Adobe support https://community.adobe.com/t5/adobe-xd/prototype-with-pops-text-on-share-link/m-p/11561250?page=1

It's the same on Windows and Mac - just 2 days ago had to ask my co-worker to never use auto-animate in ours designs.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 04, 2020 Nov 04, 2020

Copy link to clipboard

Copied

That's exactly the problem I was having... dang. Thank you for showing me this, might just switch from auto-animate then since this doesn't seem to be something that'll be fixed anytime soon.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 12, 2020 Nov 12, 2020

Copy link to clipboard

Copied

I am also having the same problem, tried different browsers but made no different. The auto animate works fine in the preview on XD but as soon as i create a link for a prototype it starts jumping instead of being a smooth transition. I have noticed quite a few people having the same problem. 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines