Highlighted

Auto animated transition Issue

Community Beginner ,
Feb 26, 2020

Copy link to clipboard

Copied

Hello, I was trying to do an auto animated Transition (from a video) and it didnt worked. It just made a simple Fade Transition, not an auto animated transition. Whats wrong? Is there a bug?

Thank you for Help

 

 

autoanimet issue.png

 

heres the video:

Hello! Check if the size of the artboards are the same. If the artboards have vertical scroll, the viewport height must be the same too.

TOPICS
Design, Missing feature, Prototyping

Views

660

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Auto animated transition Issue

Community Beginner ,
Feb 26, 2020

Copy link to clipboard

Copied

Hello, I was trying to do an auto animated Transition (from a video) and it didnt worked. It just made a simple Fade Transition, not an auto animated transition. Whats wrong? Is there a bug?

Thank you for Help

 

 

autoanimet issue.png

 

heres the video:

Hello! Check if the size of the artboards are the same. If the artboards have vertical scroll, the viewport height must be the same too.

TOPICS
Design, Missing feature, Prototyping

Views

661

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Feb 26, 2020 0
Adobe Community Professional ,
Feb 26, 2020

Copy link to clipboard

Copied

For auto-animate to work, two artboards need to be identical - but properties of the elements are different (such as size, position, etc). Otherwise it will become simple fade-in. https://helpx.adobe.com/xd/help/animate-prototypes.html

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 26, 2020 0
Community Beginner ,
Feb 26, 2020

Copy link to clipboard

Copied

Hello, i made them identical and correct the diffrences... it still makes a fade transition.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 26, 2020 0
Adobe Community Professional ,
Feb 26, 2020

Copy link to clipboard

Copied

If you create barebones artboards (e.g. just one element) and auto-animate them, does it work?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 26, 2020 1
Community Beginner ,
Feb 26, 2020

Copy link to clipboard

Copied

Thank you it worked!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 26, 2020 1
Contributor ,
Feb 26, 2020

Copy link to clipboard

Copied

Hello! Check if the size of the artboards are the same. If the artboards have vertical scroll, the viewport height must be the same too.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 26, 2020 1
Community Beginner ,
Feb 26, 2020

Copy link to clipboard

Copied

Thank you!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 26, 2020 1