Highlighted

Backwards quotation marks appearing on enter in text boxes

New Here ,
Mar 26, 2019

Copy link to clipboard

Copied

Screen Shot 2019-03-26 at 12.05.24 PM.png

these backward quotation marks keep appearing when I press enter in any text box, how do I make them go away?

Views

441

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Backwards quotation marks appearing on enter in text boxes

New Here ,
Mar 26, 2019

Copy link to clipboard

Copied

Screen Shot 2019-03-26 at 12.05.24 PM.png

these backward quotation marks keep appearing when I press enter in any text box, how do I make them go away?

Views

442

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Mar 26, 2019 0
Adobe Employee ,
Mar 28, 2019

Copy link to clipboard

Copied

Hi Faricac29776075,

Sorry that you are getting quotation symbol when you hit enter while typing text. Could you please share the language of your OS and keyboard language which you are using? I would also like to know the version of Adobe XD which you are using.

Thanks,

Atul_Saini

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 28, 2019 1
New Here ,
Aug 19, 2019

Copy link to clipboard

Copied

Not the original poster but I'm having the same issue.

Working on Mojave, English keyboard, XD Version 22.0.12.12

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 19, 2019 0
Adobe Employee ,
Aug 20, 2019

Copy link to clipboard

Copied

Hi Abbey,

We're sorry to hear you're facing trouble getting quotation symbol when you click enter. There is the latest update to the XD, I would request you to please update XD to the latest version (22.1.12.5) and let us know if you still face the same issue.

We'd be happy to help.

Thanks,

Harshika

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 20, 2019 0
New Here ,
Aug 20, 2019

Copy link to clipboard

Copied

I updated and still am having the same trouble. I've attached a screenshot.http://

Screen Shot 2019-08-20 at 1.53.59 PM.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 20, 2019 1
New Here ,
Oct 17, 2019

Copy link to clipboard

Copied

Same problem - everyone in my office is experiencing this issue. It's really annoying.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 17, 2019 1
Community Beginner ,
Dec 05, 2019

Copy link to clipboard

Copied

Same problem here and using latest version. It only shows up when you're not editing the text.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 05, 2019 0
Adobe Employee ,
Dec 06, 2019

Copy link to clipboard

Copied

Apologize for your experience. I am not sure as to what could be causing this issue. It would greatly help if you could upload your files to a shared location and share the URL with Atul or Harshika for further investigation. For immediate assistance, please reach out to the tech support team directly using this link https://adobe.ly/2WYE62m Use the chat button to get started.

 

If you are part of an Enterprise or Team license, check with your administrator to contact Adobe Support.

 

Thanks,

Preran

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 06, 2019 0
Adobe Employee ,
Dec 06, 2019

Copy link to clipboard

Copied

It would also help if you could share information about the OS you are running Adobe XD on, and provide us with ways to reproduce this issue.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 06, 2019 0
Community Beginner ,
Dec 06, 2019

Copy link to clipboard

Copied

My system is

Mojave 10.14.2

iMac (Retina 5K, 27-inch, Late 2015)

4 GHz Intel Core i7

32 GB 1867 MHz DDR3

Macintosh HD

AMD Radeon R9 M395X 4096 MB

 

XD Version: 24.4.22.1

 

Font being used: Gotham-Bold

Screen Shot 2019-12-06 at 2.24.51 PM.pngLink to Test File

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 06, 2019 0
New Here ,
Apr 12, 2020

Copy link to clipboard

Copied

same issue here! Is there any solution to this by now??

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 12, 2020 0
New Here ,
Jul 13, 2020

Copy link to clipboard

Copied

I have this issue on Photoshop and XD! Any resolution on this?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 13, 2020 0
JSGSG LATEST
Community Beginner ,
Jul 14, 2020

Copy link to clipboard

Copied

It might be an issue with TrueType fonts (XD not handling them well). Try the same font as a Post Script or Open Type and see if that helps?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 14, 2020 1