Highlighted

Bug: Cursor highlight in asset panel totally off from where the cursor actually is!

Community Beginner ,
Jun 24, 2020

Copy link to clipboard

Copied

Hi there,

 

This has happened a few times. I'm unsure what triggers it. I'm on an HP laptop with Xd running on my 2nd monitor. So far, everything's been working fine. I was moving artboards around and copy-pasted an artboard from one file to another. When I selected a layer to apply a different color, my cursor highlight was so far below where my cursor actually was there was no way for me to select the color! ("Xd highlighting bug 1")

 

Xd highlighting bug 1.png

 

I just tried typing something into the asset search and it got much closer, but was still maybe 50-60 px "down" from my mouse... ("Xd highlighting bug 2")

 

Xd highlighting bug 2.png

 

Closing and re-opening the file fixed it, but thought you'd like to know it's happening. 😃

 

How else could I help?

 

Thanks!
Jason

Topics

Product performance

Views

74

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Bug: Cursor highlight in asset panel totally off from where the cursor actually is!

Community Beginner ,
Jun 24, 2020

Copy link to clipboard

Copied

Hi there,

 

This has happened a few times. I'm unsure what triggers it. I'm on an HP laptop with Xd running on my 2nd monitor. So far, everything's been working fine. I was moving artboards around and copy-pasted an artboard from one file to another. When I selected a layer to apply a different color, my cursor highlight was so far below where my cursor actually was there was no way for me to select the color! ("Xd highlighting bug 1")

 

Xd highlighting bug 1.png

 

I just tried typing something into the asset search and it got much closer, but was still maybe 50-60 px "down" from my mouse... ("Xd highlighting bug 2")

 

Xd highlighting bug 2.png

 

Closing and re-opening the file fixed it, but thought you'd like to know it's happening. 😃

 

How else could I help?

 

Thanks!
Jason

Topics

Product performance

Views

75

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Employee ,
Jun 30, 2020

Copy link to clipboard

Copied

Hi Jason,

 

Sorry for the delay in response and thanks for sharing the screenshots. I am unable to replicate the same at my end on windows machine. Would you mind sharing the operating system you are wokring on along with the XD version? Please check the latest update to your graphic card drivers.

 

We will try our best to help.

 

Thanks,

Harshika

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Jul 07, 2020

Copy link to clipboard

Copied

Hi Harshika,

 

Thanks for the reply. Xd version 28.3.12.7, Creative Cloud Sync 4.3.48.36.

 

I'm on Windows 10 Enterprise Version 10.0.17134 Build 17134.

 

I have no idea what causes it. It's infrequent and gets fixed when I restart Xd. I'll let you all know if it happens again.

 

What else would you need from me?

 

Thanks!
Jason

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Employee ,
Jul 07, 2020

Copy link to clipboard

Copied

Thank you for sharing the details. Would you mind updating XD to the current version 30.2 and let us know if that helps?

 

We will try our best to help. 

 

Thanks,

Harshika

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Jul 13, 2020

Copy link to clipboard

Copied

Hi again!

 

I've updated Xd and the bug just happened again.

 

I've been in the same file for several hours with no issues. I dragged a saved screenshot from Chrome's Downloads bar directly into Xd on my second monitor. I typed a search term into the "All Assets" search bar, dragged something out from my attached Cloud document, and when I hit the "X" to clear the search term, the cursor highlight bug happened. 

 

Does this help recreate/identify anything? 😃

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Jul 13, 2020

Copy link to clipboard

Copied

Another interesting point. I closed the affected file to reopen cause that seems to clear the bug.

 

I had another Xd file open and the bug is NOT appearing there. It seems localized to the open file and some kind of interaction with the assets panel and searching.

 

I reopened the affected file and now there's NO cursor highlight whatsoever. I can click accurately on the items in the assets panel, but the highlight has disappeared. I only closed the affected file but the 2nd file was still open, so Xd was never fully closed.

 

Ok now I went to type that in this thread and went back to the affected file, the highlight is back haha. This is so odd.

 

I just tried searching for and asset and dragged a different one into the file and the highlight bug did NOT occur. ¯\_(ツ)_/¯

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Employee ,
Jul 17, 2020

Copy link to clipboard

Copied

Hi Jason,

 

This is definitely strange and hard to replicate. Could you please create a short video of this behavior whenever this happens next with you and share it with us here so that I can log a bug of your issue? I would also like to know if you are working in an enterprise network.

 

I will try my best to help.

 

Thanks,

Harshika

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...