[BUG] [HANDOFF] Developer link not working right with scroll groups

Engaged ,
Jul 12, 2021 Jul 12, 2021

Copy link to clipboard

Copied

I created a scroll group with elements inside it and created a developer link to share with the developers of my team.

 

It happens that the handoff link doesn't work well with scroll groups. When in COMMENT panel, the developer can navigate in the prototype and scroll the group down. When changing to SPECS panel and try to inspect the elements, the mouse pointer identify things in the original position. When changing back to COMMENT panel, the design get's back to the original state (scroll grupo reset at the top).

 

Please fix this ASAP.  

 

Grupo 2918.png

TOPICS
Product performance, Share or publish

Views

140

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 12, 2021 Jul 12, 2021

Copy link to clipboard

Copied

Is it possible to get a sharable link to test?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Jul 12, 2021 Jul 12, 2021

Copy link to clipboard

Copied

LATEST

Sure!

https://xd.adobe.com/view/dd10b005-9d99-4cb6-9688-541192c04818-8843/screen/dcbf7508-dd92-4282-a7d0-8...

 

To test:
Scroll down in the main area (settings) and change to specs panel. You'll be able to select a component at the bottom of the artboard, but the component is at the top of the artboard now. Selecting its' "ghost" you can change the component's state and see it changing in the top

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines