Highlighted

Bug in language settings

New Here ,
Aug 11, 2020

Copy link to clipboard

Copied

There must a bug in language selection in Adobe XD. After the selection of system language in Settings and relaunched, Adobe XD still insists that my selected language is Chinese. Anyway to fix this?

 

Hi,

Thank you for reporting the issue. 

-- Are you using chinese id or specific id which is region/organisation restricted ? In that case you can't switch to other language as it is disabled or you may need permissions for authorization.

-- If not, then did you tried to switch language of XD . You can do as mentioned below:

 In Win , launch any preset from Xd -> Hamburger (in upper left corner) -> Help ->Language -> Select your prefer language.

In Mac , Launch XD -> Help -> Language -> choose your prefer language , 

And then relaunch Xd to see the new language.

System language preference should not affect XD language. 

If all above mentioned isn't fixing the issue. Then please provide gif of behaviour and more detail .

 

Regards,

Anita Subedi

Views

40

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Bug in language settings

New Here ,
Aug 11, 2020

Copy link to clipboard

Copied

There must a bug in language selection in Adobe XD. After the selection of system language in Settings and relaunched, Adobe XD still insists that my selected language is Chinese. Anyway to fix this?

 

Hi,

Thank you for reporting the issue. 

-- Are you using chinese id or specific id which is region/organisation restricted ? In that case you can't switch to other language as it is disabled or you may need permissions for authorization.

-- If not, then did you tried to switch language of XD . You can do as mentioned below:

 In Win , launch any preset from Xd -> Hamburger (in upper left corner) -> Help ->Language -> Select your prefer language.

In Mac , Launch XD -> Help -> Language -> choose your prefer language , 

And then relaunch Xd to see the new language.

System language preference should not affect XD language. 

If all above mentioned isn't fixing the issue. Then please provide gif of behaviour and more detail .

 

Regards,

Anita Subedi

Views

41

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Aug 11, 2020 0
Adobe Employee ,
Aug 11, 2020

Copy link to clipboard

Copied

Hi,

Thank you for reporting the issue. 

-- Are you using chinese id or specific id which is region/organisation restricted ? In that case you can't switch to other language as it is disabled or you may need permissions for authorization.

-- If not, then did you tried to switch language of XD . You can do as mentioned below:

 In Win , launch any preset from Xd -> Hamburger (in upper left corner) -> Help ->Language -> Select your prefer language.

In Mac , Launch XD -> Help -> Language -> choose your prefer language , 

And then relaunch Xd to see the new language.

System language preference should not affect XD language. 

If all above mentioned isn't fixing the issue. Then please provide gif of behaviour and more detail .

 

Regards,

Anita Subedi

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 11, 2020 1
Adobe Employee ,
Aug 20, 2020

Copy link to clipboard

Copied

Hi there,

 

I would like to follow up on the issue. Would you mind confirming if your issue has been resolved? Please let us know if you need further assistance from us.

 

We would be happy to help.

 

Thanks,

Harshika

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 20, 2020 0