Bug? in repeating grid

New Here ,
May 19, 2020 May 19, 2020

Copy link to clipboard

Copied

Hello,

 

I have a design that uses repeating grids. It seems that today when viewing the prototype on the web - the repeating grid does not crop correctly. It works fine in Adobe XD’s local prototype but not on the web version: 

 

Cropped lines in XD on mac: 

Cropped lines in XD on MacCropped lines in XD on Mac

Protoype on web with lines expanding the cropped area:

Screenshot 2020-05-19 at 14.12.25.png

 

I am using the latest XD version (29.0.32.12)

 

Not sure if this is a bug? I was working fine previously. Any help would be much appreciated! 

 

Thanks,

Michael 

TOPICS
Prototyping

Views

657

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Adobe Community Professional , May 19, 2020 May 19, 2020
I can't reproduce this error, but in the meantime you can mask the repeat grid as a workaround (or as I mentioned you only need one dot to create this effect and if you do that it may solve this particular issue.)

Likes

Translate

Translate
Adobe Community Professional ,
May 19, 2020 May 19, 2020

Copy link to clipboard

Copied

You can mask the repeat grid. But your repeat grid looks a bit strange to me as the top of the content is not aligned. If you want to create an area of line hatching, you need just one line as you can repeat-grid it.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 19, 2020 May 19, 2020

Copy link to clipboard

Copied

Hi Kenneth,

 

Thanks for your reply - the top of that repeatign grid actually had an shape layer above it to create an angled effect. I have removed it in the below screenshots but the probelm still persists. It's only when prototyping on the web this behaivour occurs. 

 

Local gridLocal gridWeb VersionWeb Version

 

The repeating grid in this instance is actually using images and was all workin fine until the recent update. By the looks of it the grid is not masking the images in the web version and so it is defaulting to the image height. Below examples with dots: 

 

Local versionLocal versionWeb versionWeb version

Full height image exampleFull height image example

 

Thanks,

Michael

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 19, 2020 May 19, 2020

Copy link to clipboard

Copied

LATEST

I can't reproduce this error, but in the meantime you can mask the repeat grid as a workaround (or as I mentioned you only need one dot to create this effect and if you do that it may solve this particular issue.)

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines