Bug: Long delay/unresponsiveness when connecting artboards as an overlay

Community Beginner ,
May 19, 2021 May 19, 2021

Copy link to clipboard

Copied

When prototyping, if the default (last used) action is Overlay, there is a long delay or XD becomes completely unresponsive when creating a new interaction. If it doesn't eventually work itself out, I'm forced to terminate XD, losing any work if I had not saved earlier.

 

I only started getting this when I updated to Version: 40.0.22.12

I'm on Windows 10 (latest).

TOPICS
Crash on windows, Product performance

Views

373

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Community Beginner , May 27, 2021 May 27, 2021
I ended up updating and after some use, it appears the issue has been resolved. Thank you!

Likes

Translate

Translate
Community Beginner ,
May 19, 2021 May 19, 2021

Copy link to clipboard

Copied

I want to also add that I'm getting lockups and unresponsiveness in other siutations also, such as selecting artboards, or prototype interactions. The CPU jumps to like 15% and XD locks up. This is exteremely frustarting. Also, downgrading to an earlier version is pointless because the file won't open in that version now.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 20, 2021 May 20, 2021

Copy link to clipboard

Copied

Hi, try updating Adobe XD to version 40.1.22 and see if the problem persists.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
May 20, 2021 May 20, 2021

Copy link to clipboard

Copied

Hi there,

 

It looks like you're experiencing a similar problem mentioned here: https://community.adobe.com/t5/adobe-xd/with-latest-xd-update-40-it-crashes-every-time-on-trying-to-... and if so, as Italo rightly suggested to update to the current version.

 

Let us know if you still experience the issue.

 

We will try our best to help.

 

Thanks,

Harshika

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 27, 2021 May 27, 2021

Copy link to clipboard

Copied

I ended up updating and after some use, it appears the issue has been resolved. Thank you!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 31, 2021 May 31, 2021

Copy link to clipboard

Copied

LATEST

Hello. we are glad that your problem with Adobe XD is resolved. If you need help in the future, please contact us 🙂

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines