Bug: SVG's are exporting with white background

Community Beginner ,
May 19, 2021 May 19, 2021

Copy link to clipboard

Copied

SVG exports are currently exporting with a white background when they should be transparent.

TOPICS
Product performance

Views

232

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Community Beginner , May 20, 2021 May 20, 2021
I've realised it was an issue with how I'd set it up (cheeky layer at the back I hadn't noticed) - unfortunately I can't figure out how to delete this post!It's been one of those weeks...

Likes

Translate

Translate
Adobe Community Professional ,
May 20, 2021 May 20, 2021

Copy link to clipboard

Copied

Can you be more specific? I just tested this and am not able to recreate the problem.

 

cmgap_0-1621517703816.png

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 20, 2021 May 20, 2021

Copy link to clipboard

Copied

I've realised it was an issue with how I'd set it up (cheeky layer at the back I hadn't noticed) - unfortunately I can't figure out how to delete this post!

It's been one of those weeks...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 20, 2021 May 20, 2021

Copy link to clipboard

Copied

LATEST

Your post may help someone else - no need to delete it!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines