Highlighted

Can't move overlay

New Here ,
Oct 04, 2019

Copy link to clipboard

Copied

When the overlay is first connected I can move it fine. When I later come back to the overlay I am not able to move it anymore; the drag arrow is gone. I have to delete and reconnect just so I can move it again.

Views

1.0K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Can't move overlay

New Here ,
Oct 04, 2019

Copy link to clipboard

Copied

When the overlay is first connected I can move it fine. When I later come back to the overlay I am not able to move it anymore; the drag arrow is gone. I have to delete and reconnect just so I can move it again.

Views

1.0K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Oct 04, 2019 0
Adobe Community Professional ,
Oct 05, 2019

Copy link to clipboard

Copied

I can't reproduce your glitch, I am able to move overlat when I am switching between Design and Prototype modes. 

 

There can be situation that do not allow to mcve overlay. That happens when your overlay artboard have the same size as target artboard. To solve this issue please change your overlay artboard size. If it not possible you can relocate objects in overlay artboards for moving them on target artboard.

 

Capture.JPG

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 05, 2019 1
New Here ,
Aug 02, 2020

Copy link to clipboard

Copied

I just had the same problem. I can fix it by making the artboard on the overlay larger. If I make it smaller again it stops working. 

No idea why, but hope that it helps others who come accross this bug

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 02, 2020 1
New Here ,
Aug 24, 2020

Copy link to clipboard

Copied

Same Problem here

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 24, 2020 0
Adobe Employee ,
Aug 24, 2020

Copy link to clipboard

Copied

Hi there,

 

Sorry to hear about the trouble. Please try the suggestions shared above and if that doesn't help, please share a few more details like:

 

  1. The version of XD and the Operating System.
  2. A small video of the workflow and what exactly is happening at your end.

 

We'll try our best to help you with it.

 

Regards

Rishabh

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 24, 2020 0