Change language settings

Dec 07, 2020

Copy link to clipboard

Copied

Hi,
I wanted to change my language settings to English. I followed the official instructions by Adobe: opening the preferences in the Creative Cloud, changing the language, uninstalling and reinstalling the apps. Unfortunately, after many attempts, the apps are still reinstalled in the old language. What can I do?

 

Thanks in advance!

Isabelle

Hi Isabelle,

Sorry to hear that. 

Can you give try by doing the below step:

1. Go to XD app

2. go to help->language

3. Language, select english[2nd option].

4. restart the XD after that.

Hope it will change the language to XD.

 

Thanks, 

Vertika Gupta

Adobe XD.

Views

323

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Change language settings

Dec 07, 2020

Copy link to clipboard

Copied

Hi,
I wanted to change my language settings to English. I followed the official instructions by Adobe: opening the preferences in the Creative Cloud, changing the language, uninstalling and reinstalling the apps. Unfortunately, after many attempts, the apps are still reinstalled in the old language. What can I do?

 

Thanks in advance!

Isabelle

Hi Isabelle,

Sorry to hear that. 

Can you give try by doing the below step:

1. Go to XD app

2. go to help->language

3. Language, select english[2nd option].

4. restart the XD after that.

Hope it will change the language to XD.

 

Thanks, 

Vertika Gupta

Adobe XD.

Views

324

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Dec 07, 2020 0
Adobe Employee ,
Dec 07, 2020

Copy link to clipboard

Copied

Hi Isabelle,

Sorry to hear that. 

Can you give try by doing the below step:

1. Go to XD app

2. go to help->language

3. Language, select english[2nd option].

4. restart the XD after that.

Hope it will change the language to XD.

 

Thanks, 

Vertika Gupta

Adobe XD.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 07, 2020 0
Dec 08, 2020

Copy link to clipboard

Copied

Hi Vertika,

This worked. My XD is now in English. The problem is that the voice for voice prototyping are still set to the german ones, so I can't prototype english sentences. Is there an option to change that as well?

 

Thank you in advance!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 08, 2020 0
Adobe Employee ,
Dec 08, 2020

Copy link to clipboard

Copied

Hi Isabell,

Good to hear that, for the above-mentioned problem, you need to change the keyboard setting[Set it to English].

Hope it will help.

 

Thanks,

Vertika Gupta

Adobe XD

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 08, 2020 0
Dec 08, 2020

Copy link to clipboard

Copied

Hi,

I've changed the keyboard settings to UK English, uninstalled and reinstalled XD. The voices were still the german ones. Then I tried with US English keyboard settings, uninstalled and reinstalled XD, and restarted my pc. Still the german voices. Is there anything else I can do, or something I'm doing wrong?

 

Thank you in advance!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 08, 2020 0