Colors and transparency completely inaccurate when exporting

New Here ,
Aug 31, 2020 Aug 31, 2020

Copy link to clipboard

Copied

The first image is a screenshot of the desired look and the second (darker) is directly exported from XD. I have tried exporting in every format and nothing comes even remotely close to my artboards. It's maiking it impossible to communicate with clients. 

How do I solve this? 

 

 

Screen Shot 2020-08-31 at 19.36.57.pngWeb 1920 – 1.jpg

TOPICS
Known Issue, Prototyping, Share or publish

Views

86

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Sep 01, 2020 Sep 01, 2020

Copy link to clipboard

Copied

Hi there,

 

Sorry to hear you are having trouble using XD. Would you mind checking if there is any blend modes applied to the design?

 

We will try our best to help.

 

Thanks,

Harshika

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Sep 23, 2020 Sep 23, 2020

Copy link to clipboard

Copied

LATEST

Hi there,

 

I hope you had a chance to check for the blend modes in your design. Let us know if you need further assistance from us.

 

We would be happy to help.

 

Thanks,

Harshika

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines