Colors in Assets panel do not push to Share for Development (bug)

New Here ,
Nov 14, 2019

Copy link to clipboard

Copied

When sharing for development and following the link the Colors section only shows white #FFFFFF. I have tried deleting white from the Colors in the Assets panel of XD, leaving only unique colors in the design. However, after saving and updating the link, the Colors section still only shows white – no other colours are pushed through, rendering this section/feature useless to developers. This is a bug.

 

Latest version of Adobe XD 24.1.22.6 (running on latest Mac OS Catalina 10.15.1).

TOPICS
Product issue

Views

349

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Employee ,
Nov 14, 2019

Copy link to clipboard

Copied

Hi there,

 

Thank you for reaching out and sorry to hear that you are unable to see the colors in design specs. We would request you to please update XD to the latest version of XD (24.2.22.8) and let us know if you are still facing the issue.

 

Thanks,

Harshika

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
sunflood AUTHOR
New Here ,
Nov 14, 2019

Copy link to clipboard

Copied

Hi Harshika,

 

Thank you for your reply.

 

I have updated to the latest version (24.2.22.8) and unfortunately the issue remains. In fact, it's worse than I thought. I also do not see any artboards/screen except the first one that was created (usually one can navigate between screens at the bottom).

 

One of our developers suggested that maybe a nul value (=white) is pushed through and that's why I'm only seeing white in the Colors section.

 

Note also that there isn't a Character Styles section at all (not sure if that is meant to form part of the handoff link).

 

Any further advice would be welcome.

 

Thanks,

Dian 

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
sunflood AUTHOR
New Here ,
Nov 19, 2019

Copy link to clipboard

Copied

Updated to 24.3.22 today and both issues remain: colors do not push through to shared development link and neither does any artboards/screens except the first one. This is a serious bug – can we please get an update on schedule in the backlog?

 

Thanks,

Dian

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
sunflood AUTHOR
New Here ,
Nov 26, 2019

Copy link to clipboard

Copied

Hi Harshika,

 

Any update on this? I updated to the new release today 24.4.22.1 and the issue remains.

 

Thanks,

Dian

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Employee ,
Nov 26, 2019

Copy link to clipboard

Copied

Apologize for your experience. I suggest getting in touch with the technical support team https://adobe.ly/2WYE62m for investigation. Use the chat button to get started.  They can have a look at what is going on and advise. 

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Employee ,
Nov 26, 2019

Copy link to clipboard

Copied

Also, would it be possible for you to upload your file to a shared location and share your file here, or over a private message to Harshika for testing?

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
sunflood AUTHOR
New Here ,
Nov 27, 2019

Copy link to clipboard

Copied

Sure, how do I go about doing this?

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
sunflood AUTHOR
New Here ,
Nov 27, 2019

Copy link to clipboard

Copied

Thanks, Preran. I'm chatting with Support at the moment, hopefully they can help resolve it.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
sunflood AUTHOR LATEST
New Here ,
Feb 10, 2020

Copy link to clipboard

Copied

I have some more info about this bug. It seems to be related to marking items for export. When all assets on an artboard are marked for export, the colors in the Assets panel do not show up in the Share for development link, but when there is at least one element on the artboard not marked for export with a certain color in the Assets panel, that color will appear.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more