Highlighted

Components in XD are swicthed to grouped folders.

Community Beginner ,
May 08, 2020

Copy link to clipboard

Copied

I am having an issue where several componets I had made chagned to no longer being componets and instead changed to be grouped folders. In these componets had several states made and then I made instances of the states so that I could easily drag and drop it into an artboard. I notcied that this change had happened to my compoents a couple of seconds after they switched to being grouped folders so tried to undo actions to see if I acidently clicked ungroup or somthing but when I did this the elements went back to where I had them before (and I know they were componets) but they didn't change back. Please let me know if anyone else has been having this issue or know what I might have done to make this happen.

 

<The Title was renamed by moderator>

TOPICS
Design, Product performance

Views

274

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Components in XD are swicthed to grouped folders.

Community Beginner ,
May 08, 2020

Copy link to clipboard

Copied

I am having an issue where several componets I had made chagned to no longer being componets and instead changed to be grouped folders. In these componets had several states made and then I made instances of the states so that I could easily drag and drop it into an artboard. I notcied that this change had happened to my compoents a couple of seconds after they switched to being grouped folders so tried to undo actions to see if I acidently clicked ungroup or somthing but when I did this the elements went back to where I had them before (and I know they were componets) but they didn't change back. Please let me know if anyone else has been having this issue or know what I might have done to make this happen.

 

<The Title was renamed by moderator>

TOPICS
Design, Product performance

Views

275

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
May 08, 2020 0
Adobe Employee ,
May 08, 2020

Copy link to clipboard

Copied

Hi Allison,

 

I am sorry to hear that the components are not working properly in XD. We would like to know a few more details to investigate the issue-

 

  • Is it happening with all the files and all the components or with specific ones?
  • What is the OS and XD version of your machine?
  • Is it possisble for you to share a short video of your workflow so that we can understand better?

 

I will try my best to help.

 

Thanks,

Harshika

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 08, 2020 0