Copy & pasted content is not displayed in top layer

New Here ,
Feb 03, 2021 Feb 03, 2021

Copy link to clipboard

Copied

When copy& pasting content (e.g. a component / picture ...) from one artboard to another, it is not displayed in the top layer (even if it is shown correctly in the layer view).

 

When I use the 3D-Transformation tool to resize the content, I can manage to get the content to the top layer again.

Views

155

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Feb 03, 2021 Feb 03, 2021

Copy link to clipboard

Copied

Hi Julian, 

 

Sorry for the issue you are facing in Xd. I am not able to reproduce your issue. Would you please attach a video reproducing the same. Also do let us know your XD and OS versions. 

 

Regards,

Jagriti Kashyap

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Feb 24, 2021 Feb 24, 2021

Copy link to clipboard

Copied

Hi Julian,

 

It's been a while we haven't heard back from you. Are you able to resolve the issue? Please feel free to update the discussion if you need further assistance from us.

 

We would be happy to help.

 

Thanks,

Harshika

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines