Highlighted

CTRL+Shift+G ( ungroup) stopped working : (

Explorer ,
Nov 13, 2018

Copy link to clipboard

Copied

i have problem with the ungroup shortcat so i reinstalled XD, restartet my pc, after restarting the shortcut is back, works for a minute, and then stops

i can only ungroup elements by right click > ungroup ,

this is horrible : ((((((  \

I tried different keyboards, they are not the problem

win 10

dell i7 16gb ram, 1050ti

Hello. Do you have Google' Drive File Stream running? It seems to be what's causing the problem for me at least. When I close it the hotkey works again.

The hotkey is also broken in Photoshop.

Edit: Fixed the issue. If it's cause by Google's Drive File Stream:

  1. Right-click the Drive File Stream icon in the taskbar
  2. Go to Preferences
  3. Uncheck Real time presence in Microsoft Office.
  4. Press 'OK'

Views

846

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

CTRL+Shift+G ( ungroup) stopped working : (

Explorer ,
Nov 13, 2018

Copy link to clipboard

Copied

i have problem with the ungroup shortcat so i reinstalled XD, restartet my pc, after restarting the shortcut is back, works for a minute, and then stops

i can only ungroup elements by right click > ungroup ,

this is horrible : ((((((  \

I tried different keyboards, they are not the problem

win 10

dell i7 16gb ram, 1050ti

Hello. Do you have Google' Drive File Stream running? It seems to be what's causing the problem for me at least. When I close it the hotkey works again.

The hotkey is also broken in Photoshop.

Edit: Fixed the issue. If it's cause by Google's Drive File Stream:

  1. Right-click the Drive File Stream icon in the taskbar
  2. Go to Preferences
  3. Uncheck Real time presence in Microsoft Office.
  4. Press 'OK'

Views

847

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Nov 13, 2018 0
Adobe Community Professional ,
Nov 13, 2018

Copy link to clipboard

Copied

Some keyboard shortcuts depend on OS system keybord language  Does this shortcut work for other applications?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 13, 2018 0
Explorer ,
Nov 13, 2018

Copy link to clipboard

Copied

the keyboard was set to one language only all the time, so it worked earlier and stopped.

I did instal a second one to check if it will help , it didnt

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 13, 2018 0
Adobe Employee ,
Nov 13, 2018

Copy link to clipboard

Copied

The correct order is Shift + Command + G. It is working for me.  Did not work when I used Command + Shift + G. Let me know if you need further assistance.

Thanks,

Preran

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 13, 2018 0
Explorer ,
Nov 14, 2018

Copy link to clipboard

Copied

well, MAC is MAC :3

still not resolving my problem

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 14, 2018 0
New Here ,
Nov 14, 2018

Copy link to clipboard

Copied

Been having the same issue myself on Win 10 for some time now. This started happening with one of the earlier updates of XD. This is happening on two different Win 10 computers, neither of them have had any config changes recently other than std Win 10 updates. Please resolve this issue at the soonest, it is very annoying to have to right-click and then select Ungroup every time. Thanks.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 14, 2018 1
Adobe Employee ,
Nov 14, 2018

Copy link to clipboard

Copied

Thank you for the info. We have bugs logged for the Undo shortcut key not working. But I will let the team know that this shortcut key isn't working as well.

Thanks,

Preran

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 14, 2018 0
Explorer ,
Nov 20, 2018

Copy link to clipboard

Copied

Preran​ hey is there any update on this issue? I just updated XD , dunno what changed, but the ungroup still dosnt work, when will this be corrected ?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 20, 2018 0
Adobe Employee ,
Nov 20, 2018

Copy link to clipboard

Copied

The team is working on it. Meanwhile, can you try moving the focus away from XD, and then getting the focus back to the application? Does that work for you?

[Win10] Application stops responding (keyboard) – Adobe XD Feedback : Feature Requests & Bugs

Thanks,

Preran

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 20, 2018 0
Explorer ,
Nov 21, 2018

Copy link to clipboard

Copied

"shift the focus"

come on, this is not the focus issu, by the way, when will that be resolved?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 21, 2018 0
New Here ,
Nov 20, 2018

Copy link to clipboard

Copied

Hello. Do you have Google' Drive File Stream running? It seems to be what's causing the problem for me at least. When I close it the hotkey works again.

The hotkey is also broken in Photoshop.

Edit: Fixed the issue. If it's cause by Google's Drive File Stream:

  1. Right-click the Drive File Stream icon in the taskbar
  2. Go to Preferences
  3. Uncheck Real time presence in Microsoft Office.
  4. Press 'OK'

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 20, 2018 4
Explorer ,
Nov 21, 2018

Copy link to clipboard

Copied

OMG

THIS WORKS!!!!! :d :d :d :d :d

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 21, 2018 0
Adobe Employee ,
Nov 21, 2018

Copy link to clipboard

Copied

Thank you for posting your solution here. I will share this post with the team as well for their observations.

Thanks,

Preran

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 21, 2018 0
Community Beginner ,
Jun 23, 2020

Copy link to clipboard

Copied

I am having issues in Adobe XD. I am a google filestream user on Mac Catalina. 

The issue that I am having is with the Align Center Horizontally in Adobe XD. All other shortcuts are working except for this one. It is really frustrating. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 23, 2020 0
Community Beginner ,
Jun 23, 2020

Copy link to clipboard

Copied

I followed the above suggestions to turn off google file stream settings, which was not my specific issue but I then tested closing the apps in my top tool bar and found that it was actually Evernote affecting Adobe XD align center shortcut. 


After closing evernote my shortcut is working again. 

😄

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 23, 2020 1
Adobe Employee ,
Jun 23, 2020

Copy link to clipboard

Copied

Glad to hear that the shortcut started working for you now. I saw you posted here as well: https://community.adobe.com/t5/adobe-xd/unable-to-align-center-horizontally-cmd-c-mac-shortcuts/m-p/...

 

Could you please reply to the post saying that issue is resolved so that we can close the post?

 

Thanks,

Harshika

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 23, 2020 0
AVT-PJ LATEST
Community Beginner ,
Jul 04, 2020

Copy link to clipboard

Copied

For me, turning off 'Real time presence in Microsoft Office' didn't do the trick. What DID was deleting the shortcut from AMD Radeon Software. Same with Ctrl + Shift + M (create mask).

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 04, 2020 0