[Design]-Additional states are not properly updated after default state change in XD.

New Here ,
Feb 12, 2020 Feb 12, 2020

Copy link to clipboard

Copied

Additional states are not properly updated after default state change  - the additional states breaks after adding an new element to the default state. Changing colors doesn't break the additional states but only adding new elements or rearrange existing elements

 

See the attached screenshots and video for details:

https://www.youtube.com/watch?v=QldYx3d9bXk&feature=youtu.be

xd.jpg

Adobe XD version: 27.0.12.7 on Windows 10 / 1909

<The Title was renamed by moderator>

TOPICS
Design, Product performance, Prototyping

Views

82

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Feb 13, 2020 Feb 13, 2020

Copy link to clipboard

Copied

Hi there,

 

Thanks for reaching out and sharing the detail description of the issue you are facing. Would you mind telling if it's happening with all the files or with a specific file? Have you tried copying the design in to a new document and let us know if the issue still persists?

 

We will try our best to help.

 

Thanks,

Harshika

 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines