Highlighted

[Design]-Component icon in assets disappear in XD.

Community Beginner ,
Jan 20, 2020

Copy link to clipboard

Copied

Component icons disapear in assets after saving and closing document. After reopening XD and returning to the document the Component icons are not visable next to the name. Also component is not visable after draging to Artboard. Bounding box of component shows, but there is nothing visable in it. Does anyone have any ideas what might be going wrong, or is this a bug.

 

<The Title was renamed by moderator>

Thank you for sharing the information. I have got an update from the team that this is the known issue and team has already logged a bug for the same. You may definitely see the improvements in the future releases of XD.

 

We are sorry for the inconvenience.

 

Thanks,

Harshika

TOPICS
How to, Product performance

Views

383

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

[Design]-Component icon in assets disappear in XD.

Community Beginner ,
Jan 20, 2020

Copy link to clipboard

Copied

Component icons disapear in assets after saving and closing document. After reopening XD and returning to the document the Component icons are not visable next to the name. Also component is not visable after draging to Artboard. Bounding box of component shows, but there is nothing visable in it. Does anyone have any ideas what might be going wrong, or is this a bug.

 

<The Title was renamed by moderator>

Thank you for sharing the information. I have got an update from the team that this is the known issue and team has already logged a bug for the same. You may definitely see the improvements in the future releases of XD.

 

We are sorry for the inconvenience.

 

Thanks,

Harshika

TOPICS
How to, Product performance

Views

384

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jan 20, 2020 0
Adobe Employee ,
Jan 20, 2020

Copy link to clipboard

Copied

Hi there,

 

We are sorry to hear you are having trouble using components in XD. We would like to know few more details like-

 

  • Would you mind sharing a short video of the workflow for better understanding?
  • Are you using the latest version of XD (25.3)?
  • Are you using Windows or Mac operating system?

 

We will try our best to help.

 

Thanks,

Harshika

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 20, 2020 0
Community Beginner ,
Jan 21, 2020

Copy link to clipboard

Copied

Hello Harshika,

 

I am using version:

Version 25.2.12.3 CC Sync 4.3.20.55 (hmm, apparently not sinked with the latest version)

Mac Mojave Version 10.14.2

 

just updated to Version 25.3.12.1 CC Sync 4.3.20.55, but same issue. What is shown in left asset bar, are visible icons for newly created assets. But once I exit the file and return, no asset icons are visable. Also unable to insert the asset onto artboard, as they have become invisiblem, only show the bounding box.

 

(Hi Italosan, I have not tried in a new file, I will create new document to see if same happens)

 

Thank you, Wojtek

 

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 21, 2020 0
Adobe Community Professional ,
Jan 21, 2020

Copy link to clipboard

Copied

Hi, in addition to the information requested by Harshika, by chance this problem also occurs with other files?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 21, 2020 1
Community Beginner ,
Jan 21, 2020

Copy link to clipboard

Copied

Hello Italosan,

 

I tried to recreate the problem in a new file, but it did not reoccur. The file the problem occured in was a new file, some how got corrupted. Not a good thing if there is some unknow reason, because all the Components I created in the new file, will have to be remade. (was unable to save them by copying into the new file, they behaved same as in the problem file, icon not visable.)

 

though, thank you for the idea, Wojtek

Screen Shot 2020-01-21 at 9.57.15 AM.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 21, 2020 0
Adobe Employee ,
Jan 21, 2020

Copy link to clipboard

Copied

Thank you for sharing the information. I have got an update from the team that this is the known issue and team has already logged a bug for the same. You may definitely see the improvements in the future releases of XD.

 

We are sorry for the inconvenience.

 

Thanks,

Harshika

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 21, 2020 0
Wojtek_P LATEST
Community Beginner ,
Jan 21, 2020

Copy link to clipboard

Copied

Thank you, Wojtek

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 21, 2020 0