[Design]-Hover state component glitches out when I make a change on default state master component

New Here ,
Jan 25, 2020

Copy link to clipboard

Copied

Hover state component glitches out when I make a change on default state master component

 

<The Title was renamed by moderator>

TOPICS
Design, Product performance

Views

730

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Employee ,
Jan 27, 2020

Copy link to clipboard

Copied

That's strange. Are you able to reproduce this issue across projects, or is it just this one file that you are having problems with? Would it be possible to upload your file to a shared location and share the URL here for investigation? 

 

Thanks,

Preran

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Feb 02, 2020

Copy link to clipboard

Copied

So it appears to be only the "First Aid" component that has a problem. I don't see the same problem happening to other components. "First Aid" component still had an issue when I tried on a duplicated document.

 

https://drive.google.com/open?id=1x0HZHRD3N-ZdzTNmJ41AQiIO4KIywi5I 

 

Here is the file link in case you would like to tear apart and see what is causing the issue.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Employee ,
Jan 29, 2020

Copy link to clipboard

Copied

Hi Gibeom,

 

We are sorry to hear you are having trouble using Adobe XD. Would you mind confirming if the issue has been fixed or if you need further assistance? If you need further assistance, please share the information asked by Preran.

 

We would be happy to help.

 

Thanks,

Harshika

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Community Beginner ,
Feb 19, 2020

Copy link to clipboard

Copied

I am also having this problem.

 

Any time I add an instance of a component into a component with multiple states, it glitches and adds the elements in a random spot, moves the current content and creates a component that I cannot move. I have even tried splitting the component apart to just layers, but it seems to still do the same thing. Furthermore the component sometimes will snap back to the position it was copied or dragged into.

 

Thanks,

Clint

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Employee ,
Feb 21, 2020

Copy link to clipboard

Copied

The team is aware of this issue and is working towards improving the experience. Just to be sure, are you facing this issue on the latest version of XD (27.x)?

 

Thanks,

Preran

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Community Beginner ,
Feb 21, 2020

Copy link to clipboard

Copied

Yes I am.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more