Highlighted

[Design]-How to change the language in Adobe XD?

New Here ,
Mar 17, 2020

Copy link to clipboard

Copied

Hi guys, sorry for my informality and english.

Not more minute ago, i have update Adobe XD, the my problem is that this is, after i have loading, it appears in Chinese or another Asian language.Cattura.PNG

How i can change languege?

 

<The Title was renamed by moderator>

Simone VIDON

Hello! Try making the following:

On Adobe XD > Menu > Last item > Item with chevron > English > Restart XD

Capturar.PNG

TOPICS
How to

Views

7.7K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

[Design]-How to change the language in Adobe XD?

New Here ,
Mar 17, 2020

Copy link to clipboard

Copied

Hi guys, sorry for my informality and english.

Not more minute ago, i have update Adobe XD, the my problem is that this is, after i have loading, it appears in Chinese or another Asian language.Cattura.PNG

How i can change languege?

 

<The Title was renamed by moderator>

Simone VIDON

Hello! Try making the following:

On Adobe XD > Menu > Last item > Item with chevron > English > Restart XD

Capturar.PNG

TOPICS
How to

Views

7.7K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Mar 17, 2020 2
New Here ,
May 09, 2017

Copy link to clipboard

Copied

I just installed Adobe XD cc (beta) on windows 10. The whole application is shown in japanese, even though I have english selected as the language the apps from the creative cloud should use. Is there a way I can change the language of the software? Since I can't read japanese, I have a hard time finding any setting in the app itself.

Thanks for your help!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 09, 2017 1
Adobe Employee ,
May 10, 2017

Copy link to clipboard

Copied

Adobe XD app is shown in the first supported language from the Windows Languages list as defined in Windows Settings -> Region and language settings.

Here's how you could find the Region and language settings, type Region in the Start menu:

Currently, Adobe XD CC (Beta) for Windows 10 is only available in English, Japanese, and Korean. Support for French and German will be added in an upcoming release.

So in your Region and language settings you should have English as the default language in the languages list.
You might need to add English to this list.
You can make English default by clicking on the "Set as default" button when English is selected:

And then you should restart Adobe XD for changes to be applied.

Thank you,

Dan Popa

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 10, 2017 3
New Here ,
May 10, 2017

Copy link to clipboard

Copied

Thank you very much for your quick reply. That solved the problem. Never would have thought to look there. Thanks for your time.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 10, 2017 1
New Here ,
Aug 02, 2018

Copy link to clipboard

Copied

This is happening to me as well, when Installing the App on an iOS 11 device

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 02, 2018 0
New Here ,
Aug 04, 2018

Copy link to clipboard

Copied

Found a solution on my side, Go to Settings in your device, General, Language and Region, Be sure to set the desired languages in your preferred order.  Some apps will try to go with your default but if it's not supported they'll try with the next. Japanese was set as my second for some reason

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 04, 2018 0
New Here ,
Feb 18, 2019

Copy link to clipboard

Copied

Hi there,

since the last Update of Adobe XD (Feb 2019) the preferred language setting of Adobe XD is set up depending on your Windows KEYBOARD setting. This is not ideal. My Windows 10 is installed in English, but I simply prefer the Spanish Keyboard, followed by German, THEN followed by English. I switch my keyboard language depending on my needs, which is rarely. The preferred install language for Adobe CC is English, because that's what I want to work with.

I now had to change my keyboard preference so that English is first and Spanish second, which makes my Adobe XD to be in English (something I don't want to do, because then I manually have to change it every time I reboot my PC and that's pretty annoying when you simply type with a different keyboard).

Can there be a simple preferred user option to change my interface language independent from my Windows settings, just as you can do with CC on the app? This is not ideal for some people, that work internationally and speak multiple languages...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 18, 2019 1
Contributor ,
Mar 17, 2020

Copy link to clipboard

Copied

Hello! Try making the following:

On Adobe XD > Menu > Last item > Item with chevron > English > Restart XD

Capturar.PNG

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 17, 2020 5
New Here ,
Mar 17, 2020

Copy link to clipboard

Copied

True... Sorry, thank you!

Simone VIDON

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 17, 2020 0
New Here ,
Apr 17, 2020

Copy link to clipboard

Copied

Unluckily, this is not working for me...

 

When I first time started up Adobe XD after installation, it was show in English, but after I created a new document, the Adobe XD was restarted automatically and show in Chinese when it started up again.

 

My Adobe XD "Language" menu is disabled, so I unable to change the language.

 

And in the Windows Language Settings, I also deleted all other languages and only kept "English (United States)" but still not able to make Adobe XD show in English.

 

Any other idea that I can have a try in order to use English instead? Thanks in advanced! 

 

Adobe XD Language Menu.png

 

 

Windows Language Settings.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 17, 2020 0
New Here ,
Sep 10, 2020

Copy link to clipboard

Copied

This worked!
Thanks for the screenshots francoBits You saved my day!! Pheww

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 10, 2020 1
Adobe Employee ,
Mar 17, 2020

Copy link to clipboard

Copied

Glad to hear you are able to change the language. Please feel free to reach out to us in the future for any query related to Adobe XD.

 

Thank you for Franco for your contribution on this post. You did explained it well.

 

Thanks,

Harshika

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 17, 2020 1
New Here ,
Apr 19, 2017

Copy link to clipboard

Copied

well, i just clicked to install the new update for XD and surprise, it started in Japanese even when my main language is already set up for Spanish.

already uninstalled and reainstalled but the issue persist.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 19, 2017 1
Adobe Employee ,
Apr 19, 2017

Copy link to clipboard

Copied

Hi,

Are you using Windows 10? In this case please go to Region and Language Settings (open it by typing language in your Windows application menu). There you have a list of languages, they should be sorted as a priority list of your preferred languages. Spanish probably is the first in your list but it is not supported yet by XD. Probably the first supported language in your list is Japanese. Please make sure that the second language in your list is English (if this is the language you'd like to have for XD). We also support French, Deutch and Korean for the moment.

Please tell us if your problem is fixed.

Regards,

Lavinia

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 19, 2017 9
New Here ,
Apr 20, 2017

Copy link to clipboard

Copied

thanks! my English is better than my Japanese so this is a fix for me.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 20, 2017 2
New Here ,
Jun 26, 2018

Copy link to clipboard

Copied

Thanks a lot!! It also gave me useful information. I'm now fixed!!!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 26, 2018 0
New Here ,
Sep 16, 2018

Copy link to clipboard

Copied

Thank you!!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 16, 2018 0
New Here ,
Mar 16, 2019

Copy link to clipboard

Copied

Thank you.
This information helped me as well.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 16, 2019 0
New Here ,
Apr 25, 2019

Copy link to clipboard

Copied

Hello,

A separate language selection inside of the application would be very much appreciated.

It simply does not make sense to hard-bind the app-language to the primary input language...

For example, my only input language is Japanese, as the japanese IME is able to input both japanese and english characters, so it's the only one I need (I do not want to add another one because of XD).

Therefore I am atm forced to use XD in japanese.

Thanks for your help.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 25, 2019 0
Adobe Employee ,
Apr 25, 2019

Copy link to clipboard

Copied

For select languages, you can do this.

  1. In XD, select Help > Language, and choose the language from the menu.
  2. Quit XD and relaunch it.

Thanks,

Preran

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 25, 2019 1
New Here ,
Jun 10, 2019

Copy link to clipboard

Copied

DOES NOT WORK ... IN THE LAST UPDATES DO NOT HAVE THE MENU HELP

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 10, 2019 1
New Here ,
Jul 15, 2019

Copy link to clipboard

Copied

the program is not supported in English. is it true?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 15, 2019 0
Adobe Community Professional ,
Jul 15, 2019

Copy link to clipboard

Copied

WHY, oh why... is this language setting not to be found under the Preference menu, as in all common-sense applications ?

And why doesn't it install in the language as preferred in the Adobe CC Desktop panel but in English ?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 15, 2019 0
New Here ,
Nov 24, 2019

Copy link to clipboard

Copied

No Help menu... how utterly sh**

 

In Windows10 my copy launched in French while my OS is in English... Took me a while to figure out that Adobe doesn't think that English (United Kingdom) is worth supporting yet, so it took my second language/regional setting. I had to add Enlgish (USA) to the settings, and move it above French to get the English language version of XD....

Would happily sit down and have a long conversation with the numbskull who decided it was a good idea to take these settings out of the UI.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 24, 2019 0
New Here ,
Dec 08, 2019

Copy link to clipboard

Copied

Were is the help button cuz I don't understand the language?

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 08, 2019 0
New Here ,
Dec 09, 2019

Copy link to clipboard

Copied

There is none (in the current version)!!!

If you are using windows, make sure that English(US) is your second language prefference (below the language you want to use).  XD will miraculously change to English. 

If you want to know more, read down through the full thread

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 09, 2019 0
Community Beginner ,
Dec 16, 2019

Copy link to clipboard

Copied

Despite having set in the adobe creative cloud preferences as the default installation language English however when I install Adobe XD the program is installed in Spanish. I have already tried many times to uninstall and then reinstall Adobe XD but it is always installed in Spanish (!! ?? !!). I live in Italy. All other programs in the Creative Cloud series are regularly installed in English.

 

<The Title was renamed by moderator>

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 16, 2019 0
Community Beginner ,
Dec 16, 2019

Copy link to clipboard

Copied

Ho risolto!!, ho tolto la lingua spagnola dalla lista delle lingue preferite di windows (rimane la lingua italiana ed inglese)

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 16, 2019 1
Adobe Employee ,
Dec 17, 2019

Copy link to clipboard

Copied

Hi Francesco_mazzorana,

 

Thank you for reaching out and we're glad to hear you are able to fix the problem with the language in XD. Adobe XD automatically download in the same language of your system so you may change the language settings of XD. Please check out Preran's reply on this post for more info: https://community.adobe.com/t5/adobe-xd/how-to-change-language-in-xd/td-p/9036378

 

Hope it helps.

 

Thanks,

Harshika

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 17, 2019 0
Xevi5EC6 LATEST
New Here ,
Oct 03, 2020

Copy link to clipboard

Copied

I really have to say that I never thought I use a piece of software that automatically selects a language for you. I am in China but unfortunately I cannot read chinese characters. I do not even want to use my mother tongue language, just plain english. However, I do not have the above mentioned menu in the software and even though I have US english as primary language and I uninstalled and reinstalled the software a couple of times, it reverts back to Chinese. I have to use this funny software as my designer is using it, but if I was giving a try to the software, I would have immediately deleted it as it is totally useless. You guys make good software but I think you need to pay attention to the user friendliness of your software too.

 

I do not know how to change the language. I tried everything and I am a developer so I know a thing or two about computers.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 03, 2020 0