Highlighted

Design is broken on shared link

New Here ,
Jul 28, 2020

Copy link to clipboard

Copied

I've been experiencing a strange issue for months on and off. When I preview my designs locally everything looks fine, however sometimes (seemingly randomly) the grey background color will be broken on a published link (see attached. that weird pattern is supposed to be grey like the rest of the background).

 

The weird thing is, this happens only if the XD preview is set to 100% and the browser zoom is set to 100% as well. As soon as I change any of those zoom values, the grey color is appearing correctly. 

 

I have windows 10 (1909), XD version 31.0.12.23, CC 4.3.51.3 however this has happened on older versions as well. It aslo happens in all browsers (Chrome, FF, Edge).

Views

171

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Design is broken on shared link

New Here ,
Jul 28, 2020

Copy link to clipboard

Copied

I've been experiencing a strange issue for months on and off. When I preview my designs locally everything looks fine, however sometimes (seemingly randomly) the grey background color will be broken on a published link (see attached. that weird pattern is supposed to be grey like the rest of the background).

 

The weird thing is, this happens only if the XD preview is set to 100% and the browser zoom is set to 100% as well. As soon as I change any of those zoom values, the grey color is appearing correctly. 

 

I have windows 10 (1909), XD version 31.0.12.23, CC 4.3.51.3 however this has happened on older versions as well. It aslo happens in all browsers (Chrome, FF, Edge).

Views

172

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jul 28, 2020 0
New Here ,
Jul 31, 2020

Copy link to clipboard

Copied

My team's having the same issue. Zoom values don't seem to affect it for me though.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 31, 2020 0
New Here ,
Aug 14, 2020

Copy link to clipboard

Copied

Just to update. This issue for me seemed to be caused by two things: 
1 Using fixed position elements when scrolling

2 Using a 1440p monitor to when looking at the preview link

 

If I resized the browser window down or removed the fixed pos elements the wierd background pattern goes and the background color renders normally.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 14, 2020 0
New Here ,
Aug 14, 2020

Copy link to clipboard

Copied

Thanks for the tip. Removing fixed position has fixed some of my artboards, however I also have a completely blank artboard with grey background and it renders that weird pattern all over it. My monitor is 1080p.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 14, 2020 0
Adobe Employee ,
Jul 31, 2020

Copy link to clipboard

Copied

Hi there,

 

Sorry for such odd behavior. We haven't heard of this issue before. Is it possible for you to share the link with us so that we can check at our end? Is it happening with a specific file or all the files? We also have the current version of XD available please try updating XD to the 31.1 and let us know if the issue still persists.

 

We'll try our best to investigate the issue.

 

Thanks,

Harshika

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 31, 2020 0
New Here ,
Jul 31, 2020

Copy link to clipboard

Copied

Hi Harshika, thanks for the reply. 

 

I have also noticed that this doesn't seem to happen on other computers. There must be something sepecific about my computer that XD doesn't like. Can I send you the link privately? I'm not allowed to share it publicly.

 

Thanks  

 

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 31, 2020 0
Adobe Employee ,
Aug 05, 2020

Copy link to clipboard

Copied

Sorry for the delay in response. Yes, you can send me the link over a private message and I will check at my end.

 

Note: Please make sure you include the link of this post over a PM for a reference.

 

Thanks,

Harshika

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 05, 2020 0
New Here ,
Aug 12, 2020

Copy link to clipboard

Copied

Any luck with the link I sent you?

 

Thanks

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 12, 2020 0
Adobe Employee ,
Aug 12, 2020

Copy link to clipboard

Copied

Hi there,

 

Unfortunately I didn't received any link over a private message. Could you please share the link again and share the URL of this post for reference?

 

I will try my best to help.

 

Thanks,

Harshika

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 12, 2020 0
New Here ,
Aug 13, 2020

Copy link to clipboard

Copied

I sent you a link on 5th August, unfortunately I'm not allowed to share the link publicly. Please check your inbox again.

Thanks

 

PM.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 13, 2020 0
Adobe Employee ,
Aug 13, 2020

Copy link to clipboard

Copied

Oh sorry yes I do see this message before as well and I checked the link at my end as well but missed to reply you back.  It appears to be fine at my end with the browser set to 100 %. 

 

I would suggest checking the latest update to your graphic card driver and also if you're using any external monitor please unplug it and then check again.

 

Let me know if that helps.

 

Thanks,

Harshika

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 13, 2020 0
adr_05 LATEST
New Here ,
Aug 14, 2020

Copy link to clipboard

Copied

Everything is up to date and the issue still persists.

 

Thanks

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 14, 2020 0