Highlighted

[Design]-Unable to unlink symbol/components in XD.

Advocate ,
Mar 22, 2018

Copy link to clipboard

Copied

I wanna unlink a symbol so I can make changes to just that element and not the rest.  The tutorials says right click - Ungroup symbol but this doesn't help. The changes becomes global to that symbol anyhow. However, when I have only ONE instance of the same symbol in my document it works. As soon as I have more than one the option to Ungrop symbol is partly there, some symbols have that option in the context menu and some don't. So what's going on?

 

Also: There is a huge bug in XD for W10 in terms of symbols. When I have multiple copies of one symbol open at the same time and choose to select them all and delete them in one go from delete on the keyboard, then the symbols get's deleted from the symbols panel as well! In other words its totally gone.

 

<The Title was renamed by moderator>

TOPICS
Design, Product performance

Views

1.1K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

[Design]-Unable to unlink symbol/components in XD.

Advocate ,
Mar 22, 2018

Copy link to clipboard

Copied

I wanna unlink a symbol so I can make changes to just that element and not the rest.  The tutorials says right click - Ungroup symbol but this doesn't help. The changes becomes global to that symbol anyhow. However, when I have only ONE instance of the same symbol in my document it works. As soon as I have more than one the option to Ungrop symbol is partly there, some symbols have that option in the context menu and some don't. So what's going on?

 

Also: There is a huge bug in XD for W10 in terms of symbols. When I have multiple copies of one symbol open at the same time and choose to select them all and delete them in one go from delete on the keyboard, then the symbols get's deleted from the symbols panel as well! In other words its totally gone.

 

<The Title was renamed by moderator>

TOPICS
Design, Product performance

Views

1.1K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Mar 22, 2018 0
Adobe Community Professional ,
Mar 05, 2020

Copy link to clipboard

Copied

Hi @Perrybrus

 

Personally i can't confirm your issues… WHAT Version of XD is in use?

Did you also check this page? https://adobexd.uservoice.com/

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 05, 2020 1
Adobe Employee ,
Mar 05, 2020

Copy link to clipboard

Copied

Hi PerryBrus,

 

Sorry to hear you are having trouble unlinking the component. Symbols are component now. I am unable to reproduce the behavior at my end. I am able to unlink the component in XD. Please see the attached screenshot

 

unlink component.png

 

Please let me know if this is what you're looking for. If no, please share the screenshot or video of the workflow. I will try my best to help.

 

Thanks,

Harshika

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 05, 2020 0
New Here ,
Sep 23, 2020

Copy link to clipboard

Copied

Drag the linked asset into your mockup.  Right click on the asset in the mockup and select "unlink component".  Then create a new component from the unlinked asset and delete the other one.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 23, 2020 1