Highlighted

Development view - assets unavailable, cannot inspect elements

Explorer ,
Oct 28, 2020

Copy link to clipboard

Copied

Hello,

After recent updates, some assets are not possible to select them, thus making it way harder to export them. Also, some elements (like text blocks or buttons) that are displayed above these assets are also not possible to select.

 

I've already ungrouped everything, created new document and recreated these elements, the layers are in a correct, there are no "weird" or "haxed" things involved, there is literally nothing that can cause this - and yet the app doesn't work properly.

Screenshots below - I'm literally hovering my mouse over the text ot the button below. It's "transparent" for Adobe Xd. In the design however, it's all there and works great. The text is above everything else, yet I cannot select it. The same goes for some picutres - I've grouped a picture with a vector element, selected it as an asset and I cannot select this group in the development view. However, whem I hover over the "vector" element, it magically selects the whole group... This is absurd.

TOPICS
Product performance

Views

93

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Development view - assets unavailable, cannot inspect elements

Explorer ,
Oct 28, 2020

Copy link to clipboard

Copied

Hello,

After recent updates, some assets are not possible to select them, thus making it way harder to export them. Also, some elements (like text blocks or buttons) that are displayed above these assets are also not possible to select.

 

I've already ungrouped everything, created new document and recreated these elements, the layers are in a correct, there are no "weird" or "haxed" things involved, there is literally nothing that can cause this - and yet the app doesn't work properly.

Screenshots below - I'm literally hovering my mouse over the text ot the button below. It's "transparent" for Adobe Xd. In the design however, it's all there and works great. The text is above everything else, yet I cannot select it. The same goes for some picutres - I've grouped a picture with a vector element, selected it as an asset and I cannot select this group in the development view. However, whem I hover over the "vector" element, it magically selects the whole group... This is absurd.

TOPICS
Product performance

Views

94

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Oct 28, 2020 0
JPRM LATEST
Explorer ,
Oct 28, 2020

Copy link to clipboard

Copied

Does anyone else has the same problem?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 28, 2020 0