Highlighted

Does the drag and tap gestures work together on the same page?

Participant ,
Apr 16, 2019

Copy link to clipboard

Copied

Hi

I’m having a problem with prototyping…

I've got one page ("Page A") with a drag gesture to another page ("Page B"); works fine on it’s own. On the same page (Page A )I have button that has a tap gesture which goes to a different page ("Page C"), which also works fine on its own. However when I have both the button and the drag active on Page A at the same time, when you tap the button, it remains on the same page (Page A) and jumps to the top? If I remove the drag gesture, it works perfectly…In fact, on all pages with a drag gesture if you tap, it jumps to the top…is this a bug? Anyone else having this problem?

Thanks in advance

Hi Atul,

I can't share it unfortunately as the work's under an NDA. But...I also posted on Discord and someone from Adobe replied (Raghunt) to say I'd found a bug, and he's reported it to the developers...so fingers crossed it's fixed soon. (wasn't fixed in today's update).

Thanks,

Phil

Views

502

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Does the drag and tap gestures work together on the same page?

Participant ,
Apr 16, 2019

Copy link to clipboard

Copied

Hi

I’m having a problem with prototyping…

I've got one page ("Page A") with a drag gesture to another page ("Page B"); works fine on it’s own. On the same page (Page A )I have button that has a tap gesture which goes to a different page ("Page C"), which also works fine on its own. However when I have both the button and the drag active on Page A at the same time, when you tap the button, it remains on the same page (Page A) and jumps to the top? If I remove the drag gesture, it works perfectly…In fact, on all pages with a drag gesture if you tap, it jumps to the top…is this a bug? Anyone else having this problem?

Thanks in advance

Hi Atul,

I can't share it unfortunately as the work's under an NDA. But...I also posted on Discord and someone from Adobe replied (Raghunt) to say I'd found a bug, and he's reported it to the developers...so fingers crossed it's fixed soon. (wasn't fixed in today's update).

Thanks,

Phil

Views

503

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Apr 16, 2019 0
Adobe Employee ,
Apr 17, 2019

Copy link to clipboard

Copied

Hi Soulglowdeej,

Thanks for sharing the feedback and I am sorry that you're having trouble. Would you mind sharing the link of the prototype so that we have a better idea about the situation and assist you further?

Thanks,

Atul_Saini

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 17, 2019 0
Participant ,
Apr 17, 2019

Copy link to clipboard

Copied

Hi Atul,

I can't share it unfortunately as the work's under an NDA. But...I also posted on Discord and someone from Adobe replied (Raghunt) to say I'd found a bug, and he's reported it to the developers...so fingers crossed it's fixed soon. (wasn't fixed in today's update).

Thanks,

Phil

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 17, 2019 0
Adobe Employee ,
Apr 18, 2019

Copy link to clipboard

Copied

I can certainly understand that Phil. thanks for the heads up. Please let us know in case you need further assistance with this.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 18, 2019 1