Highlighted

Drag and drop to organize layers freezes

New Here ,
Dec 01, 2018

Copy link to clipboard

Copied

Hello!

I'm a fairly new XD user, but I've encountered a bug that really annoys me.

I never had trouble dragging and dropping multiple selected layers to organize them in the layers panel.

However, lately, when I try to do that, I can't. The little blue line that tells you where to put the new layers doesn't appear, and instead it shows this:

problem.JPG

That blue number (that depends on the number of layers selected), and that other icon stay on top of the screen. Of every screen (I can even see it now while writing this on my browser!).

To get rid of that and to be able to organize layers in XD i have to close it and open it again.

Any ideas why this might be happening and how to solve it?

Views

152

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Drag and drop to organize layers freezes

New Here ,
Dec 01, 2018

Copy link to clipboard

Copied

Hello!

I'm a fairly new XD user, but I've encountered a bug that really annoys me.

I never had trouble dragging and dropping multiple selected layers to organize them in the layers panel.

However, lately, when I try to do that, I can't. The little blue line that tells you where to put the new layers doesn't appear, and instead it shows this:

problem.JPG

That blue number (that depends on the number of layers selected), and that other icon stay on top of the screen. Of every screen (I can even see it now while writing this on my browser!).

To get rid of that and to be able to organize layers in XD i have to close it and open it again.

Any ideas why this might be happening and how to solve it?

Views

153

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Dec 01, 2018 0
Adobe Employee ,
Dec 03, 2018

Copy link to clipboard

Copied

I haven't come across this issue previously. If you are on a Windows OS, can you try updating the graphic drivers on your computer by visiting the manufacturer's site?

Also, can you provide us with more info on the device that you are on and the OS version running it?

Let us know if you need more help.

Thanks,

Preran

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 03, 2018 1
New Here ,
Dec 17, 2018

Copy link to clipboard

Copied

Hello, and thanks for your reply.

I'm currently using Windows 10 Home on a Xiaomi Mi Notebook Pro. It's got an i5, 8GB of RAM and a Nvidia GeForce MX150 (I don't know if that's enough info).

I updated my graphic drivers and I still have the same issue.

I've gotten a little technique to kind of avoid it as much as possible (which basically consists of being fast and thinking twice before moving layers). But eventually I run into it every time.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 17, 2018 0
Adobe Employee ,
Dec 17, 2018

Copy link to clipboard

Copied

From what I see, this doesn't look like an issue with your system.

I suggest getting in touch with the tech support team directly using this link Contact Customer Care​ for further investigation.

Thanks,

Preran

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 17, 2018 1
New Here ,
Dec 18, 2018

Copy link to clipboard

Copied

Thanks!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 18, 2018 0
New Here ,
Sep 27, 2019

Copy link to clipboard

Copied

Run into the same behavior again and again each time I want to organize my layers; UI Crashes and need a restart it's a real pain. Did you contact support team ? What is the answer ? known bug covered and fixed by any future update ? Thanks for providing us with a tiny report here, for those who came on this forum 😉

 

pain.PNG

Happens everytime it starts to really piss me off ... And the UI crash is present from the beginning of XD ... come on seriously... Will migrate to FIGMA I guess... can't waste my time killing process and restart each time I want re-organize my layers !

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 27, 2019 0