Highlighted

Drag animation not working

New Here ,
Jun 24, 2019

Copy link to clipboard

Copied

Hello everyone,

I've been strugglig with the drag auto-animate trigger in Adobe XD. Not sure if I set it up wrong or not but the artboards have a dissolve, kinda fade-in fade-out effect instead. Here are images of what happens and of my setup. Obviously I did something wrong even though I followed the tutorial so I would appreciate your help.

Thank you for your answers,

Petra

auto.gifauto.jpg

Hi Petras,

Thanks for sharing all the details and screenshot. Please follow the steps mentioned here: - Make it share it : Horizontal Scrolling in Adobe XD​ and see if that helps. You may also check the if there is any wiring set to "Dissolve" instead of the auto-animate.

Thanks,

Atul_Saini

Views

2.9K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Drag animation not working

New Here ,
Jun 24, 2019

Copy link to clipboard

Copied

Hello everyone,

I've been strugglig with the drag auto-animate trigger in Adobe XD. Not sure if I set it up wrong or not but the artboards have a dissolve, kinda fade-in fade-out effect instead. Here are images of what happens and of my setup. Obviously I did something wrong even though I followed the tutorial so I would appreciate your help.

Thank you for your answers,

Petra

auto.gifauto.jpg

Hi Petras,

Thanks for sharing all the details and screenshot. Please follow the steps mentioned here: - Make it share it : Horizontal Scrolling in Adobe XD​ and see if that helps. You may also check the if there is any wiring set to "Dissolve" instead of the auto-animate.

Thanks,

Atul_Saini

Views

2.9K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jun 24, 2019 1
Adobe Employee ,
Jun 24, 2019

Copy link to clipboard

Copied

Hi Petras,

Thanks for sharing all the details and screenshot. Please follow the steps mentioned here: - Make it share it : Horizontal Scrolling in Adobe XD​ and see if that helps. You may also check the if there is any wiring set to "Dissolve" instead of the auto-animate.

Thanks,

Atul_Saini

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 24, 2019 1
New Here ,
Dec 23, 2019

Copy link to clipboard

Copied

The same is happening to me 😞

 

Already followed all the steps but the "drag" feature is still not working. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 23, 2019 1
Adobe Community Professional ,
Dec 23, 2019

Copy link to clipboard

Copied

Could you check the layered elements in the artboards ? They need to be named exacly the same, otherwise the Auto-animate creates dissolves (if set otherwise). And try using the Drag trigger just for the (group of) elements to be swiped – not the whole artboard.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 23, 2019 2
New Here ,
Mar 23, 2020

Copy link to clipboard

Copied

Peter_Villevoye Thanks a lot. i have been trying looking for right solution for this problem for like a long time and finally the solution given by you "Name exactly the same" worked correctly..simple problem to catch but a great headache btw 😞 really greateful XD 

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 23, 2020 0