Highlighted

Dramatic performance problems with new release 34

Community Beginner ,
Oct 21, 2020

Copy link to clipboard

Copied

Hi,

 

I hope you already know the performance issues the latest update of adobeXD (34).
The new libraries panel is unusable.
We can't scroll, search for components. (or is it normal it takes 10 seconds to show results?)

And while the panel is open, adobe XD just stops working. (moving artboards, selecting elements on the artboard, ...).

 

Only one document is open.

And we all use Windows here...

Correct answer by t_sanders | Community Beginner

Hi, the issue is resolved for me and my colleague by re-installing adobe XD. (I contacted adobe support chat for this)

The libraries panel is much quicker, I can scroll and search for components and use my artboards again.

 

We noticed however that all the plugins we installed in a previous version are removed (due to the reïnstall), so maybe the performance issue was caused by a plugin. If we can confirm this, I'll post it here.

 

Thanks.

 

TOPICS
Product performance

Views

125

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Dramatic performance problems with new release 34

Community Beginner ,
Oct 21, 2020

Copy link to clipboard

Copied

Hi,

 

I hope you already know the performance issues the latest update of adobeXD (34).
The new libraries panel is unusable.
We can't scroll, search for components. (or is it normal it takes 10 seconds to show results?)

And while the panel is open, adobe XD just stops working. (moving artboards, selecting elements on the artboard, ...).

 

Only one document is open.

And we all use Windows here...

Correct answer by t_sanders | Community Beginner

Hi, the issue is resolved for me and my colleague by re-installing adobe XD. (I contacted adobe support chat for this)

The libraries panel is much quicker, I can scroll and search for components and use my artboards again.

 

We noticed however that all the plugins we installed in a previous version are removed (due to the reïnstall), so maybe the performance issue was caused by a plugin. If we can confirm this, I'll post it here.

 

Thanks.

 

TOPICS
Product performance

Views

126

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Oct 21, 2020 0
Adobe Employee ,
Oct 21, 2020

Copy link to clipboard

Copied

Hi there,

 

Sorry to hear about the trouble. Could you please share a few more details like:

 

  1. Is this happening while working on a specific file or multiple files?
  2. Please collect and share system logs by following the steps shared here: https://helpx.adobe.com/creative-cloud/kb/cc-log-collector.html

 

Regards

Rishabh

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 21, 2020 0
Community Beginner ,
Oct 21, 2020

Copy link to clipboard

Copied

Hi, the issue is resolved for me and my colleague by re-installing adobe XD. (I contacted adobe support chat for this)

The libraries panel is much quicker, I can scroll and search for components and use my artboards again.

 

We noticed however that all the plugins we installed in a previous version are removed (due to the reïnstall), so maybe the performance issue was caused by a plugin. If we can confirm this, I'll post it here.

 

Thanks.

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 21, 2020 2