Highlighted

Elements jump on hover transition when they supposed to not move in prototype link shared

Explorer ,
Nov 20, 2020

Copy link to clipboard

Copied

Hi!

When I create a prototype link and I hover on a component that has an animation, some elements jumps when they soppose to not move during the transition. The bug only happen on text elements. I get this bug on many files not only one. I'm on Adobe Xd v35.0.12.14

Views

265

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Elements jump on hover transition when they supposed to not move in prototype link shared

Explorer ,
Nov 20, 2020

Copy link to clipboard

Copied

Hi!

When I create a prototype link and I hover on a component that has an animation, some elements jumps when they soppose to not move during the transition. The bug only happen on text elements. I get this bug on many files not only one. I'm on Adobe Xd v35.0.12.14

Views

266

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Nov 20, 2020 1
Adobe Community Professional ,
Nov 21, 2020

Copy link to clipboard

Copied

Does it depends on font type?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 21, 2020 0
Explorer ,
Nov 21, 2020

Copy link to clipboard

Copied

I'm not sure what you mean by font type. But I'm preatty sure that not. It happen with serif and sans-serif. It also happen with otf and ttf. I tried created a new document and create a link with it, but I get same result

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 21, 2020 0
Adobe Community Professional ,
Nov 22, 2020

Copy link to clipboard

Copied

There is some problem how XD calculate font size, that why I ask about font type. I can't reproduce your bug. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 22, 2020 0
Explorer ,
Nov 23, 2020

Copy link to clipboard

Copied

Alright. The bug doesn't happen always. In the same project, some text has the bug and others don't have it. And it happen on random elements. I don't have it on every project either.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 23, 2020 0
New Here ,
Nov 26, 2020

Copy link to clipboard

Copied

The same problem happened in my prototype =/

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 26, 2020 0