Highlighted

Error while previewing on Browser

New Here ,
Apr 20, 2020

Copy link to clipboard

Copied

Hi,

I have a problem with my projects when I show them in the browser. Instead of marking the links for me by clicking into nothing, he jumps back one drawing area.

 

I have the feeling that it may be due to the complexity of my artboards. The first 2 artboards that contain little content work (hotspot hints appear).

Does anyone have any problems in that direction?

 

UPDATE: SOLVED 😄 There was an interaction on the canvas

 

{Renamed By MOD}

 

 

 

Topics

Preview

Views

182

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Error while previewing on Browser

New Here ,
Apr 20, 2020

Copy link to clipboard

Copied

Hi,

I have a problem with my projects when I show them in the browser. Instead of marking the links for me by clicking into nothing, he jumps back one drawing area.

 

I have the feeling that it may be due to the complexity of my artboards. The first 2 artboards that contain little content work (hotspot hints appear).

Does anyone have any problems in that direction?

 

UPDATE: SOLVED 😄 There was an interaction on the canvas

 

{Renamed By MOD}

 

 

 

Topics

Preview

Views

183

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Employee ,
Apr 20, 2020

Copy link to clipboard

Copied

Hi there,

 

Glad to hear it has been resolved! Feel free to reach out to us if you have any other questions or issues in the future.

 

Regards

Rishabh

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...