Highlighted

Export assets in batch doesn't work

New Here ,
Aug 14, 2020

Copy link to clipboard

Copied

Hello everybody.

I have a file with 24 artboards, all assets are properly marked for export. When I go to EXPORT>BATCH it just exports the assets inside the marked artboards on the image bellow.

 

Fabiano5d34_0-1597432609084.png

 

I checked all the assets 1 million times. It just doesn't work.

Here is an example of what my layers panel looks like. 

Fabiano5d34_1-1597432690226.png

All components have masks inside, and all artboards look the same as this one.

Can someone help me, please? 

 

Hi Fabian,

 

Sorry to hear about the trouble. Could you please confirm if the assets on the file are components that have been created by duplicating components? What I am trying to ask is explained more clearly here: https://community.adobe.com/t5/adobe-xd/batch-export-fail-with-components/m-p/11289046?page=1#M33299

 

Let us know if that's the case or if that's not the case will it be possible for you to share the file so that we can test this on our end? If yes, please add the file to a shared location, and then you can DM the link by clicking on my name.

 

Note: While sending the DM, please add this discussion link in the subject.

 

Regards

Rishabh

 

Views

27

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Export assets in batch doesn't work

New Here ,
Aug 14, 2020

Copy link to clipboard

Copied

Hello everybody.

I have a file with 24 artboards, all assets are properly marked for export. When I go to EXPORT>BATCH it just exports the assets inside the marked artboards on the image bellow.

 

Fabiano5d34_0-1597432609084.png

 

I checked all the assets 1 million times. It just doesn't work.

Here is an example of what my layers panel looks like. 

Fabiano5d34_1-1597432690226.png

All components have masks inside, and all artboards look the same as this one.

Can someone help me, please? 

 

Hi Fabian,

 

Sorry to hear about the trouble. Could you please confirm if the assets on the file are components that have been created by duplicating components? What I am trying to ask is explained more clearly here: https://community.adobe.com/t5/adobe-xd/batch-export-fail-with-components/m-p/11289046?page=1#M33299

 

Let us know if that's the case or if that's not the case will it be possible for you to share the file so that we can test this on our end? If yes, please add the file to a shared location, and then you can DM the link by clicking on my name.

 

Note: While sending the DM, please add this discussion link in the subject.

 

Regards

Rishabh

 

Views

28

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Aug 14, 2020 0
Adobe Employee ,
Aug 14, 2020

Copy link to clipboard

Copied

Hi Fabian,

 

Sorry to hear about the trouble. Could you please confirm if the assets on the file are components that have been created by duplicating components? What I am trying to ask is explained more clearly here: https://community.adobe.com/t5/adobe-xd/batch-export-fail-with-components/m-p/11289046?page=1#M33299

 

Let us know if that's the case or if that's not the case will it be possible for you to share the file so that we can test this on our end? If yes, please add the file to a shared location, and then you can DM the link by clicking on my name.

 

Note: While sending the DM, please add this discussion link in the subject.

 

Regards

Rishabh

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 14, 2020 1