Highlighted

Fill color not active in UI

Advocate ,
May 15, 2019

Copy link to clipboard

Copied

As you can see a green box is selected, but the fill color doesn't show up in the UI. It's just an empty state. This is and old XD issue I've had since day one. It comes and goes but mainly its like this all the time. Same thing with border. Sometimes it shows up after clicking on the elements repeatedly, like 5-6 times. There's nothing more than a single elements I'm activating. The UI just refuses to identify the color in the color section. W10. All up to date.

fill.png

Views

71

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Fill color not active in UI

Advocate ,
May 15, 2019

Copy link to clipboard

Copied

As you can see a green box is selected, but the fill color doesn't show up in the UI. It's just an empty state. This is and old XD issue I've had since day one. It comes and goes but mainly its like this all the time. Same thing with border. Sometimes it shows up after clicking on the elements repeatedly, like 5-6 times. There's nothing more than a single elements I'm activating. The UI just refuses to identify the color in the color section. W10. All up to date.

fill.png

Views

72

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
May 15, 2019 0
Adobe Community Professional ,
May 15, 2019

Copy link to clipboard

Copied

Not sure if this is the case, but if your component have multiple elements with different fill colour inside the Fill shows "-"

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 15, 2019 0
Advocate ,
May 15, 2019

Copy link to clipboard

Copied

Its just a plain object with a color. The fill color should show in the color section. It's an old reoccurring XD bug obviously. Whenever there's an update we also receive some bug comebacks. There's always some sour grapes in the shipment. Hope Adobe pays attention to all these cause accumulated it weakens the product substantially. An unstable feature there, a minor bug here etc. Collectively it mounts up to quite alot.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 15, 2019 0