Highlighted

Fixed object is missing on mobile, when I use "share for review"

Community Beginner ,
Oct 01, 2019

Copy link to clipboard

Copied

Hello,

 

I'm fairly new to Adobe XD, so maybe I am missing something obvious.

I've run into some sort of a bug. I just presented a webdesign to a client, but for some reason 2 fixed buttons were missing from my mobile design, when I used the function "Share for review". I've attached a screenshot of the homepage of the mobile design.

 

The design has 2 fixed elements: 1) The menubar with logo and burger menu and 2) Two buttons ("Bestill time" and "Ring oss") near the bottom of the screen.

Element 1 is visible and fixed in all my tests. So it is not a general problem with fixed elements.

Element 2 is visible and fixed if I check it via the Adobe XD-app, and if I open the link on desktop.  

However, element 2 is not visible, if I open the link in a mobile browser on my phone.

I have a Samsung Galaxy 7 running android. I've tested it on Chrome, Samsung Internet and Firefox with the same result.
I just updated Adobe XD in case they fixed it in the latest update, but still the same issue.

Any idea if this can be fixed by me or I have to wait for a new product update?

Edit: Here is a non-branded version https://xd.adobe.com/view/fe1952c1-ad61-4961-60df-9adc8075e724-8828/

/Martin

Topics

Product issue

Views

119

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Fixed object is missing on mobile, when I use "share for review"

Community Beginner ,
Oct 01, 2019

Copy link to clipboard

Copied

Hello,

 

I'm fairly new to Adobe XD, so maybe I am missing something obvious.

I've run into some sort of a bug. I just presented a webdesign to a client, but for some reason 2 fixed buttons were missing from my mobile design, when I used the function "Share for review". I've attached a screenshot of the homepage of the mobile design.

 

The design has 2 fixed elements: 1) The menubar with logo and burger menu and 2) Two buttons ("Bestill time" and "Ring oss") near the bottom of the screen.

Element 1 is visible and fixed in all my tests. So it is not a general problem with fixed elements.

Element 2 is visible and fixed if I check it via the Adobe XD-app, and if I open the link on desktop.  

However, element 2 is not visible, if I open the link in a mobile browser on my phone.

I have a Samsung Galaxy 7 running android. I've tested it on Chrome, Samsung Internet and Firefox with the same result.
I just updated Adobe XD in case they fixed it in the latest update, but still the same issue.

Any idea if this can be fixed by me or I have to wait for a new product update?

Edit: Here is a non-branded version https://xd.adobe.com/view/fe1952c1-ad61-4961-60df-9adc8075e724-8828/

/Martin

Topics

Product issue

Views

120

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Oct 01, 2019 1
Adobe Community Professional ,
Oct 01, 2019

Copy link to clipboard

Copied

When you view it on the  phone are you connected via a usb cable? Are you using a special font in the buttons - if yes, try changing the font. Are you getting a message on the  phone? Can you share a link to it?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 01, 2019 1
Community Beginner ,
Oct 01, 2019

Copy link to clipboard

Copied

I am not connected via a USB cable. The font was Acumin Pro (changed it to Roboto and Arial for test), not sure that is considered a special font and I don't get any message on the phone. Since this is a client project, that is not 100% approved by the client yet, I would prefer not to share the link right now. If it can help find the problem (and offer a possible solution) I will try to replicate the issue in a new non-branded edition.

In addition to changing the font I have also tried to remove the symbols (paths copy/pasted from illustrator), but still the same result.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 01, 2019 0
Community Beginner ,
Oct 02, 2019

Copy link to clipboard

Copied

I quickly made a non-branded version. Here is the link: https://xd.adobe.com/view/fe1952c1-ad61-4961-60df-9adc8075e724-8828/

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 02, 2019 0