Highlighted

font view in xd app

New Here ,
May 28, 2020

Copy link to clipboard

Copied

hello world, 

I have a problem to have a correct view of my font (imported to the adobe cloud) in the xd app preview.

The height of the font and the singular character are perfect but the space between the letters is wrong.

In italy we call "creanatura" in English I think is "kerning".

In the attachment you can see the difference. 

 

Any solution? is a big problem for me.

Views

106

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

font view in xd app

New Here ,
May 28, 2020

Copy link to clipboard

Copied

hello world, 

I have a problem to have a correct view of my font (imported to the adobe cloud) in the xd app preview.

The height of the font and the singular character are perfect but the space between the letters is wrong.

In italy we call "creanatura" in English I think is "kerning".

In the attachment you can see the difference. 

 

Any solution? is a big problem for me.

Views

107

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Employee ,
May 29, 2020

Copy link to clipboard

Copied

Hi there,

 

Sorry to hear you are having trouble previewing the font in XD desktop preview. Would you mind telling us if the font is showing in the browser preview? Please share the screenshot of the text properties in property inspector. Is it happening with a specific font or all the fonts?

 

We will try our best to help.

 

Thanks,

Harshika

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
sirbotte LATEST
New Here ,
May 31, 2020

Copy link to clipboard

Copied

Hi,
The wrong preview is with the apps for iOS. Same problem with iPad or iPhone. 
Usually when the app have issue with font send a banner for “missing font” but in this case nothing because I’ve uploaded those font in the cloud. 
 
In the attachment you can see the error. 
The transparency layer is the wrong output in the app preview, as you can see the shape are perfect and the single letter also...

 

Screenshot 2020-05-28 at 10.15.56 2.pngScreenshot 2020-05-28 at 10.15.18 2.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...