Fonts are missing even when installed locally

Contributor ,
Jun 22, 2020

Copy link to clipboard

Copied

Fonts are missing in XD.  They show up correctly in Illustrator, etc., but not in XD.  I downloaded and installed Montserrat locally, just to be sure and it still will not work.

 

What is the problem?  This renders the software useless (judging by how many other posts there are about this).  I've done all the sign out/in/update/sync, etc. and nothing.

Views

71

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

1 Correct Answer

Adobe Employee , Jun 23, 2020
HARSHIKA_VERMA Adobe Employee , Jun 23, 2020
Hi there,   We are sorry to hear you are facing issues with fonts in XD. If I heard you right, earlier you're using "Montserrat" font from Adobe Font and then you installed it locally in your machine. In that process, did you restarted the machine and deactivated the font from Adobe fonts?   We'll try our best to help.   Thanks, Harshika 

Likes

Translate

Translate
Jump to answer Jump to answer
Adobe Employee ,
Jun 23, 2020

Copy link to clipboard

Copied

Hi there,

 

We are sorry to hear you are facing issues with fonts in XD. If I heard you right, earlier you're using "Montserrat" font from Adobe Font and then you installed it locally in your machine. In that process, did you restarted the machine and deactivated the font from Adobe fonts?

 

We'll try our best to help.

 

Thanks,

Harshika 

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more