Highlighted

Hang/Freeze on Quit in macOS Catalina 10.15.4

Community Beginner ,
Apr 29, 2020

Copy link to clipboard

Copied

If I quite the application I almost always have to force quit to get it to completely close. I have tried uninstalling it, removing all the files in ~/Library/Preferences and Application Support, but there is no change ager re-install.

 

If I launch the application and quit it immediately, it sometimes will eventually close.

 

Attached is the Apple Crash report generated when I eventualy force quite the application. 

Hi there,

 

Thanks for sharing the additional information and sorry for the delay in response. We have already logged a bug for the issue and the team is working on it. We will get back to you as soon as we hear any updates from the team.

 

Thanks,

Harshika

Views

254

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Hang/Freeze on Quit in macOS Catalina 10.15.4

Community Beginner ,
Apr 29, 2020

Copy link to clipboard

Copied

If I quite the application I almost always have to force quit to get it to completely close. I have tried uninstalling it, removing all the files in ~/Library/Preferences and Application Support, but there is no change ager re-install.

 

If I launch the application and quit it immediately, it sometimes will eventually close.

 

Attached is the Apple Crash report generated when I eventualy force quite the application. 

Hi there,

 

Thanks for sharing the additional information and sorry for the delay in response. We have already logged a bug for the issue and the team is working on it. We will get back to you as soon as we hear any updates from the team.

 

Thanks,

Harshika

Views

255

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Employee ,
Apr 29, 2020

Copy link to clipboard

Copied

Hi there,

 

Sorry to hear about the trouble. I'd request if you can share a few more details and try the steps below:

 

  1. Please collect system logs by following the steps shared here: https://helpx.adobe.com/creative-cloud/kb/cc-log-collector.html
  2. Could you please try booting the system into Safe Mode (https://helpx.adobe.com/in/x-productkb/global/start-safe-boot-mode-mac.html) and check how it works there.
  3. If that doesn't work as well, please log in to the root account (https://support.apple.com/en-in/HT204012). Check how the application works there

 

Regards

Rishabh

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Apr 30, 2020

Copy link to clipboard

Copied

I have the system logs now, is there wa way to attach them in a reply? I will try safe boot mode in a minute.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Apr 30, 2020

Copy link to clipboard

Copied

Upload them to Pastebin and post a link in here.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Apr 30, 2020

Copy link to clipboard

Copied

Funny enough, I tried safebooting, and it would quit then. So I re-installed my OS.

Problem still persists, so I ran the Log collector again and this time it offered to upload the logs.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Apr 30, 2020

Copy link to clipboard

Copied

The logs have been uploaded. I realize that I am using my work account for the forum but since I am working at home, I am on my personal machine. It says to reference AdobeLogs_20200430_104245_784-mac.zip for customer care.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Apr 30, 2020

Copy link to clipboard

Copied

For reference, this reply is from the account that would have uploaded the logs.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Employee ,
Apr 30, 2020

Copy link to clipboard

Copied

Thanks for sharing the logs. Could you please also confirm if you use an external monitor? If yes, I'd request to test it without any external monitor.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Apr 30, 2020

Copy link to clipboard

Copied

I can confirm that I am using an external monitor. I use 2 Viewsonic 2270's

Here is info. Both report the same serial number.

If I unplug the monitor XD quites just fine.

 

VX2270 SERIES:

  Resolution: 1920 x 1080 (1080p FHD - Full High Definition)

  UI Looks like: 1920 x 1080 @ 60 Hz

  Framebuffer Depth: 30-Bit Color (ARGB2101010)

  Display Serial Number: TFA130308489

  Mirror: Off

  Online: Yes

  Rotation: Supported

  Automatically Adjust Brightness: No

  Connection Type: DVI or HDMI

  Adapter Firmware Version: 7.55

VX2270 SERIES:

  Resolution: 1920 x 1080 (1080p FHD - Full High Definition)

  UI Looks like: 1920 x 1080 @ 60 Hz

  Framebuffer Depth: 30-Bit Color (ARGB2101010)

  Display Serial Number: TFA130308489

  Mirror: Off

  Online: Yes

  Rotation: Supported

  Automatically Adjust Brightness: No

  Connection Type: DVI or HDMI

  Adapter Firmware Version: 7.55

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Employee ,
May 21, 2020

Copy link to clipboard

Copied

Hi there,

 

Thanks for sharing the additional information and sorry for the delay in response. We have already logged a bug for the issue and the team is working on it. We will get back to you as soon as we hear any updates from the team.

 

Thanks,

Harshika

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...