Highlighted

[HARDWARE]-Unwanted zoom with spacebar and wacom tablet while using XD on macOS

New Here ,
Mar 02, 2020

Copy link to clipboard

Copied

Hi,

On my Macbook pro with an Intuos Wacom tablet, just after i'm using the hand tool (holding the spacebar and drag the artboard) XD make a zoom in the artboard !

I have to unplug and replug the hub USB to correct the problem.

I'm on Catalina 10.15.3 with the lastest version of Adobe XD.

 

{Renamed By MOD}

Hi there,

 

Sorry to hear about the trouble. I would request if you can share a few more details like:

 

  1. Are you using a Stylus with the Wacom Tablet?
  2. Please check if the Wacom drivers are up to date?
  3. Does this happen on a specific file or multiple files?
  4. If this is happening on multiple files, you can try resetting the preferences for Wacom Tablet. Please follow the steps shared on this help article: https://www.wacom.com/en-in/support?guideTitle=How-to-delete-Wacom-User-Preferences%3F&guideId=001-672

 

Regards

Rishabh

TOPICS
Design, Product performance

Views

1.4K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

[HARDWARE]-Unwanted zoom with spacebar and wacom tablet while using XD on macOS

New Here ,
Mar 02, 2020

Copy link to clipboard

Copied

Hi,

On my Macbook pro with an Intuos Wacom tablet, just after i'm using the hand tool (holding the spacebar and drag the artboard) XD make a zoom in the artboard !

I have to unplug and replug the hub USB to correct the problem.

I'm on Catalina 10.15.3 with the lastest version of Adobe XD.

 

{Renamed By MOD}

Hi there,

 

Sorry to hear about the trouble. I would request if you can share a few more details like:

 

  1. Are you using a Stylus with the Wacom Tablet?
  2. Please check if the Wacom drivers are up to date?
  3. Does this happen on a specific file or multiple files?
  4. If this is happening on multiple files, you can try resetting the preferences for Wacom Tablet. Please follow the steps shared on this help article: https://www.wacom.com/en-in/support?guideTitle=How-to-delete-Wacom-User-Preferences%3F&guideId=001-672

 

Regards

Rishabh

TOPICS
Design, Product performance

Views

1.4K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Mar 02, 2020 0
New Here ,
Oct 25, 2017

Copy link to clipboard

Copied

This is my first time using XD. I just updated it this morning, and am working off of Windows 10. Unfortunately, the program is unable to let me pan around at all. The tutorial says to use the trackpad, or to use the space bar to activate the hand tool. Neither of these work for me. The trackpad is doing nothing, and when I hold the space bar, it shows the hand symbol, but does not let me move around whatsoever. Does anyone know of a fix to this? I have already tried numerous routes suggested in other Q&A's but the problem still persists.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 25, 2017 0
Adobe Community Professional ,
Oct 25, 2017

Copy link to clipboard

Copied

I tried, and both things work. If you have trackpad you need to use two fingers to get the pan to work (and don't press the trackpad's button, just move your two fingers across it). You can also zoom by pinching with two fingers.

For the spacebar approach you need to hold down the spacebar, not just tap it once. Also make sure that you're not editing text at the time, otherwise the space characters will go into the text field.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 25, 2017 2
New Here ,
Oct 25, 2017

Copy link to clipboard

Copied

Thank you! The two finger approach works for the trackpad. Unfortunately, holding down the spacebar is what I have been doing, and that doesn't work still. Being as the spacebar technique is my preferred method of scrolling, I am hoping there is a fix to this.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 25, 2017 0
Adobe Employee ,
Oct 25, 2017

Copy link to clipboard

Copied

Just to check, when holding the spacebar are you clicking and dragging to pan?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 25, 2017 1
Adobe Community Professional ,
Oct 25, 2017

Copy link to clipboard

Copied

That was a good idea to ask that! Hopefully Trevor wasn't dragging and that would solve the spacebar problem.

But, if you think about it, why not make it work without dragging? You're holding down the spacebar for some reason, why not pan without requiring a drag? Just watch where the mouse pointer is.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 25, 2017 1
New Here ,
Oct 26, 2017

Copy link to clipboard

Copied

I'm not clicking and dragging, but I am dragging with the mouse. Is there something else I am supposed to do instead?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 26, 2017 0
Adobe Community Professional ,
Oct 26, 2017

Copy link to clipboard

Copied

Just moving the mouse around, or stroking a trackpad with one finger, isn't enough. You need to hold down the spacebar, press the mouse button and keep it pressed, then move it around.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 26, 2017 1
Adobe Community Professional ,
Aug 29, 2018

Copy link to clipboard

Copied

I have been looking at XD and have the same issue on Windows 10.

I downloaded and opened the web wire-frames file and everything is tiny so I zoom in but then no way to pan, when I press spacebar the hand tool appears but no panning is possible and the two finger option doesn't work for me either. Just no way to pan, so uninstalling now and have no time to mess around with programs where basic features are missing and others don't seem to work. How long have Adobe been developing this?

Honestly Adobe XD is pretty sparse, if you'd kept on developing Fireworks you could have had an all round tool that would have been far more accomplished and you wouldn't have lost so many Mac customers to Sketch !! ... KARMA.

FYI I believe Affinity Designer and Affinity Photo integration is going to be much tighter in the next or future version. That will make it a far superior option to Adobe for web/mobile mock ups for Windows users. In other words it'll be like Fireworks with bitmap and vector editing integrated and fast workflow


Paul-M, ACP - www.webspectrum.co.uk

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 29, 2018 2
New Here ,
Dec 26, 2019

Copy link to clipboard

Copied

Hi, kindly go to wacom properties and "un check the windows ink" then try. it,s worksXD Solve.PNG

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 26, 2019 1
New Here ,
Mar 06, 2020

Copy link to clipboard

Copied

thanks, solved my problem. I couldn't pan with the pen on my wacom tablet while pressing the space bar, only with the mouse. Now it works with the pen.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 06, 2020 1
Adobe Employee ,
Mar 06, 2020

Copy link to clipboard

Copied

Glad to hear that. Please feel free to reach out to us in the future for any query related to XD. We would be happy to help.

 

Thnaks,

Harshika

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 06, 2020 1
New Here ,
Sep 17, 2018

Copy link to clipboard

Copied

That does not work with a touchpad on a laptop.  Holding down the spacebar and left side of my touchpad does not work.   I have to plug in a USB mouse and use the left button on that to get the pan to work.  I don't always want to plug in a mouse. Is there some workaround where a touchpad can be used with panning or does Adobe plan to fix this glitch with the new October update?

Being able to pan and navigate my file is a huge necessity to using this software and if I can't pan I have to choose other software until Adobe can make this usable on a laptop.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 17, 2018 3
Adobe Community Professional ,
Sep 17, 2018

Copy link to clipboard

Copied

Try two fingers on the mouse pad, it might work but its NOT very intuitive, it sort of worked for me but was a bit hit and miss ... I've finished looking at XD its too sparse in features for our taste.


Paul-M, ACP - www.webspectrum.co.uk

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 17, 2018 0
Adobe Community Professional ,
Sep 17, 2018

Copy link to clipboard

Copied

Spacebar-drag continues to work for me, and you can let go of the spacebar after you start dragging.

Here's an interesting thing, though it may be because I'm running Windows 10 on my Mac, but I am able to use two fingers to pan the page. The pan speed is slow though, but that's changeable in the mouse settings. Setting the two numbers to be 20 lines and 20 characters made two finger panning work as smoothly on Windows as it does on Mac:

Screen Shot 2018-09-17 at 10.28.55 PM.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 17, 2018 0
Adobe Community Professional ,
Sep 17, 2018

Copy link to clipboard

Copied

The hit and miss feel of it was true for me too, when the default lines was 13 and default characters was 3. With 20, 20, it's pretty nice.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 17, 2018 0
New Here ,
Feb 04, 2019

Copy link to clipboard

Copied

Try pressing down the middle mouse button and move the mouse. Works for me 🙂

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 04, 2019 1
New Here ,
Jul 08, 2019

Copy link to clipboard

Copied

Work for me too=)

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 08, 2019 0
Explorer ,
Aug 08, 2019

Copy link to clipboard

Copied

I use wacom one tablet instead of Mouse and realized that it doesn't work the way it does with mouse.

Any solution for this. I am using Windows 10.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 08, 2019 0
Adobe Employee ,
Aug 08, 2019

Copy link to clipboard

Copied

Hi there,

Thank you for reaching out. Based on what you said, you're unable to use hand tool with Wacom. I have a found a similar request has been raised here: Can't use Hand tool with Wacom (pan) – Adobe XD Feedback : Feature Requests & Bugs

We'd request you to upvote the request and your voice. Please let me know if you've any issues with this.

We'd be happy to help.

Thanks,

Harshika

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 08, 2019 1
New Here ,
Dec 26, 2019

Copy link to clipboard

Copied

Hi, kindly go to wacom properties and "un check the windows ink" then try. it,s worksXD Solve.PNG

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 26, 2019 1
New Here ,
Jun 03, 2020

Copy link to clipboard

Copied

I'm a Windows 10 user

 

Step-1: Hold and press the space bar till step-3

step-2: Click on shift key once

Step-3: Now use your laptop mouse pad for drag, as you do in google maps (First tap to hold and second tap to drag, Do both with the same finger without any delay)

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 03, 2020 0
Adobe Employee ,
Mar 02, 2020

Copy link to clipboard

Copied

Hi there,

 

Sorry to hear about the trouble. I would request if you can share a few more details like:

 

  1. Are you using a Stylus with the Wacom Tablet?
  2. Please check if the Wacom drivers are up to date?
  3. Does this happen on a specific file or multiple files?
  4. If this is happening on multiple files, you can try resetting the preferences for Wacom Tablet. Please follow the steps shared on this help article: https://www.wacom.com/en-in/support?guideTitle=How-to-delete-Wacom-User-Preferences%3F&guideId=001-6...

 

Regards

Rishabh

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 02, 2020 1
New Here ,
Mar 03, 2020

Copy link to clipboard

Copied

  1. Yes i'm using the stylus
  2. The tablet's drivers are up to date
  3. On multiple files
  4. I just resetting the parameters and it seems to work fine !

 

Thanks

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 03, 2020 0
Adobe Employee ,
Mar 03, 2020

Copy link to clipboard

Copied

Glad to hear it has been resolved! Feel free to reach out if you have any other questions or issues in the future. Thanks!   

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 03, 2020 0
New Here ,
Jul 20, 2020

Copy link to clipboard

Copied

Hi there,

I had the same problem of the space bar and wacom with stylus on a Windows system not moving the canvas. Took a bit of trial and error but this is what I've just found that works for me.

 

SOLUTION:

1. Restore Wacom to default setting as oer Adobe here: https://www.wacom.com/en-in/support?guideTitle=How-to-delete-Wacom-User-Preferences%3F&guideId=001-6... If you are using 2 screens with custom mapping like me this will reset it to default but dont stress, you can get it back later.

2. In Wacom Tablet Properties unclick "Use Windows Ink". You'll find this under Mapping tab.

3. Space bar should work now. If it does then go back to Wacom Tablet Properties and reset your mapping to your custom settings as you like.

 

YAY!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 20, 2020 1
Adobe Employee ,
Jul 21, 2020

Copy link to clipboard

Copied

Awesome. We really appreciate your efforts in fixing the issue and thanks for sharing the solution that worked for you. This will definitely help our customers who are facing a similar issue.

 

Please give us a shout here if anything else crops up.

 

We're here to help! 🙂

 

Thanks,

Harshika

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 21, 2020 0